clutch problem - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-24-2013, 06:26 PM Thread Starter
 
Join Date: Feb 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clutch problem

been doing alot of reading on here trying to see if others have the same problems. sitting at a stop light and all of a sudden the clutch wasnt disengaging completely. went to take off and it wouldnt go into second gear. stopped and checked the clutch master, and plenty of fluid and not dark. started to drive again and was rough for a couple minutes and then has been ok. at times going into gear it grinds alittle. car has 80k on it and ive had lots of gm cars with this drivetrain just not this many miles. i think its the clutch master and ive had another person say the same. i believe the clutch has been changed already. would like alittle feedback to make sure it seems like the clutch master to anybody else out there. thank you for any feedback.
bhrockstar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-03-2013, 07:13 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
It is not common at all to have a bad master and usually they leak inside the cabin down by the floor. The slave or bleeding of the system could be the culprit. I would bleed the system at the bleeder while changing out the fluid and see if that helps first. It could also be the slave wasn't shimmed properly and as the clutch disk wore the slave can't extend far enough to disengage anymore. Most people just pop in a clutch set without the required measuring and shimming.

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #3 of 4 (permalink) Old 03-16-2013, 01:16 PM
 
Grambo427's Avatar
 
Join Date: Jan 2013
Location: Bailey, NC
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my 06 m6 does a similar kind of thing. but usually only at high rpm btw 3rd and 4th. no leaks in the cab but the fluid in the reservoir is dark. what's the easiest way to bleed these clutches?
Grambo427 is offline  
 
post #4 of 4 (permalink) Old 03-16-2013, 01:18 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by Grambo427 View Post
my 06 m6 does a similar kind of thing. but usually only at high rpm btw 3rd and 4th. no leaks in the cab but the fluid in the reservoir is dark. what's the easiest way to bleed these clutches?
https://www.gtoforum.com/f3/t-56-tran...-manual-40649/

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch problem, please help!! New2thefamily Engine Discussions 12 02-11-2013 10:53 AM
Clutch Problem BlackoutV Drive train, suspension, alignment and brakes. 6 11-16-2012 10:19 AM
Clutch Problem, please help New2thefamily Service, Maintenance and Technical Discussion 4 12-28-2011 06:55 PM
05 GTo Clutch Problem sabastian458 Drive train, suspension, alignment and brakes. 8 05-10-2011 05:29 AM
Clutch adj. problem... Rock 1964-1974 Tempest, Lemans & GTO General Discussion 4 06-17-2006 12:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome