Clutch question - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-16-2010, 01:07 PM Thread Starter
 
New2thefamily's Avatar
 
Join Date: Oct 2009
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Clutch question

05 GTO
6 speed 6.0 47,000 miles

As i drive my car, maybe 15 minutes/10-15 miles in. I hear a loud thumping noise coming every time i depress the clutch. It only happens in 1st when I'm leaving stop lights, signs, or slow rolls into 2ND. Anyone have any idea, is my clutch going?

Also, my g/f noticed black smoke coming from my exhaust with wide open throttle. I'm using AC Delco no gap. I replaced them when i got the car at 43,000, roughly 4-5k miles ago.

Any help will be appreciated. Thanks
Andrew

05' GTO 6.0 v8
Typhoon K&N air intake system.
New2thefamily
New2thefamily is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-16-2010, 01:24 PM
 
740tank's Avatar
 
Join Date: Mar 2009
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dont know whats wrong but I got a centerforce pressure plate ill sell ya with 2x11" disc for the ls1 or ls2 only has 20,000 miles on it PM me
740tank is offline  
post #3 of 11 (permalink) Old 04-16-2010, 02:01 PM Thread Starter
 
New2thefamily's Avatar
 
Join Date: Oct 2009
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no thanks.

05' GTO 6.0 v8
Typhoon K&N air intake system.
New2thefamily
New2thefamily is offline  
 
post #4 of 11 (permalink) Old 04-16-2010, 11:27 PM
 
Lautinjr's Avatar
 
Join Date: Mar 2010
Location: Las Vegas
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it's normal your leaving 1st at a high rpm even at regular take offs remember this thing makes 300ft lbs torque at 2200 rpm. If you want to improve it then change the rear Diff mounts and trans mounts that will keep the drive line from jerking as much.
Lautinjr is offline  
post #5 of 11 (permalink) Old 04-17-2010, 09:26 AM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
Noise when depressing the clutch is usually the throwout bearing on the slave. Black exhaust could be oil burning from valve seals or the piston rings. Is the car using oil between changes? I would get rid of any "fancy" spark plugs and get some NKG TR55's

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #6 of 11 (permalink) Old 04-17-2010, 09:47 AM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by New2thefamily View Post
05 GTO
6 speed 6.0 47,000 miles

As i drive my car, maybe 15 minutes/10-15 miles in. I hear a loud thumping noise coming every time i depress the clutch. It only happens in 1st when I'm leaving stop lights, signs, or slow rolls into 2ND. Anyone have any idea, is my clutch going?

Also, my g/f noticed black smoke coming from my exhaust with wide open throttle. I'm using AC Delco no gap. I replaced them when i got the car at 43,000, roughly 4-5k miles ago.

Any help will be appreciated. Thanks
Andrew
Is your clutch slipping? You may just need a good bleed.

Is it black or blue smoke. Black smoke is a sign of the car running rich under a load, blue smoke is oil burning. You can tell the differance between the two in smell also.



GM4life is offline  
post #7 of 11 (permalink) Old 04-17-2010, 10:30 AM Thread Starter
 
New2thefamily's Avatar
 
Join Date: Oct 2009
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its black smoke and probably running rich.

It does not take oil in between changes.

I'll try changing my plugs and seeing where that goes.

I noticed it slipped from first one time at a stop light but didn't think too much of it until noise started happening. I'm taking it to a friends shop on Monday to see what he thinks.

Thank you, more opinions are still appreciated.
Andrew

05' GTO 6.0 v8
Typhoon K&N air intake system.
New2thefamily
New2thefamily is offline  
post #8 of 11 (permalink) Old 04-17-2010, 06:12 PM
 
Gotagoat's Avatar
 
Join Date: Jan 2006
Location: Columbia, SC
Posts: 621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
As mentioned above, it may just be the slack in the driveline. It's not uncommon.
Gotagoat is offline  
post #9 of 11 (permalink) Old 04-19-2010, 08:35 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Like most, it runs rich @ WOT, get a tune.
Rukee is offline  
post #10 of 11 (permalink) Old 04-19-2010, 10:28 AM
 
Join Date: Jun 2009
Posts: 2,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rukee View Post
Like most, it runs rich @ WOT, get a tune.
Oh yeah... my AFR's can dip all the way down to 12.5 at the top of the powerband @WOT. I'm working on that now, actually.
Poncho Dan is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
fan clutch question abraxasil 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 4 05-12-2010 08:58 PM
Clutch question firecatsrt 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 9 10-26-2009 07:47 PM
O4 clutch question Peetyz Drive train, suspension, alignment and brakes. 4 06-23-2009 03:26 PM
New GTO Clutch Question Aceofaces Service, Maintenance and Technical Discussion 6 10-03-2006 09:58 AM
clutch question alptbird Drive train, suspension, alignment and brakes. 4 05-15-2006 12:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome