couple minor problems - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-09-2006, 08:49 AM Thread Starter
 
Join Date: Jun 2006
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
couple minor problems

So i have had a few small problems with my GTO that are more frustrating than anything.

The minor problems are/were:

Gas door won't stay closed
Glove box won't close
Passanger seat lever is loose
The shifter shakes and makes noise

I took it in to get the top two delt with but after being told that it would have to be in all day to see what needed to be ordered and then waiting for the parts said screw it and dove into them myself.

The gas door was easy the little metal clip slides in and out for adjustment and it work fine again.

The Glove box was a little more difficult but not bad at all. I took out the whole glove box and disasembled it. The latc mechanism came apart after the roll pin that holds it together slid out. I had noticed over time that is was getting lower and lower and after i fixed it i realized that it was because the pin was coming out. After figuring out how it went back together i reasembled everything and it works like new again.

I'm going to take it in to fix the seat lever and see what they can do on the shifter. Has anyone else experienced these problems?
Chevypowered is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-09-2006, 10:44 AM
 
Holden's Avatar
 
Join Date: Sep 2005
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My shifter shakes and makes noise from day one, Dealer said on test drive they would fix then when I took it in said that was normal, If itís M6 and really bad or loose may be plastic bushings bad. What is a seat lever? Is that the one to fold seat forward? If so probably just a loose screw.
Holden is offline  
post #3 of 8 (permalink) Old 07-09-2006, 11:10 AM Thread Starter
 
Join Date: Jun 2006
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Holden
My shifter shakes and makes noise from day one, Dealer said on test drive they would fix then when I took it in said that was normal, If itís M6 and really bad or loose may be plastic bushings bad. What is a seat lever? Is that the one to fold seat forward? If so probably just a loose screw.

Yes it is the one to fold the seat forward, i can almost pull the whole mechanism out, its all loose and shakes. It looks as though it just came apart on the inside, i'm surprised it still even works.
Chevypowered is offline  
 
post #4 of 8 (permalink) Old 07-09-2006, 03:16 PM
 
Join Date: Feb 2006
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have/had the gas door problem. It isn't fixed yet, but is covered under waranty.
pbmaniac2000 is offline  
post #5 of 8 (permalink) Old 07-19-2006, 08:50 AM Thread Starter
 
Join Date: Jun 2006
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok more problems with my GTO add them to the list:

Coolant gauge no longer works

Fuel gauge needs calibrated

A/C doesn't work

I took it in yesturday and they ordered a new seat lever, They tried to blame my Gauges not working and i told them thats horse**** and if they wanted to tell me that when i got then then they would be in for a surprise. They had a better answer for me when i got there. I have to take it in again and have them do more tests on the gauges and try to have the tranny do what it does and they aso have to find out why the A/C doesn't blow cold air.
Chevypowered is offline  
post #6 of 8 (permalink) Old 08-03-2006, 09:58 PM Thread Starter
 
Join Date: Jun 2006
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok they fixed the coolant temp gauge the first time and it has failed again. The AC is shut down when the computer can not see the temp of the coolant so they are directly linked. I hope this isn't a consistent issue with my car or they can take it back.
Chevypowered is offline  
post #7 of 8 (permalink) Old 08-08-2006, 10:38 PM Thread Starter
 
Join Date: Jun 2006
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok they told me my CAI on my car caused the problem with the coolant so they told me it would fix itself after i install the stock airbox and drive 200 miles. I entertained them and put it back on and drove 1000 miles over the weekend and it stopped working again monday morning.

They charged me for a half hour labor and said it wouldn't be warrentied so now that it has failed again i'll be getting a refund and having them fix it right for the third time now. If they decide to call some ofther bull**** I will not be nearly as friendly this time.
Chevypowered is offline  
post #8 of 8 (permalink) Old 08-08-2006, 11:02 PM
 
Holden's Avatar
 
Join Date: Sep 2005
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No joy going to dealer service. Sounds like same BS they give me. There must be a GM class on standard BS so itís the same @ all service centers.
Good luck on your repair, just donít cause too much trouble or call GM customer service. No good will come from it.
Holden is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome