crank sensor - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-24-2010, 07:48 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crank sensor

for some reason the engine light comes on then goes of. when it comes on it might stay on for an hr or 2. i scanned it and it says crank sensor. ya think its on the way out or maybe the wire? car sarts up nice when its cold. a little slugish starting when hot

lingenfelter cai, vararam tb spacer, v/max ported tb, livernoise stage 2 heads with comp cam 232/232/.50 114 lsa. slp 1 3/4 headers high flow cats, x pipe, qtp cut outs, flowmaster mufflers. tuned by tt performance , highly recomended in n.j.
NEXSTAR7 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-25-2010, 10:42 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I'd inspect the wiring and if all is good, I might just replace the sensor.
Rukee is offline  
post #3 of 9 (permalink) Old 06-25-2010, 11:05 AM
 
Join Date: Nov 2006
Location: Ohio
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Before I get jammed up here.....

***THIS HAPPENED ON MY WIFE'S NISSAN***

Her car started acting up when it was warm....I.E. driving on the highway....it would miss....then it just died. Set for 5 minutes started right up and drove fine. Thought not much of it, until it happened to die when she was on the highway. Got to side of road, set for 5 minutes and started up again, limped it to work, and sent it to the garage we use. It came back that it was the crank sensor....we replaced that and the cam sensor and we've never had another problem.

Have you ever thought that the people you talk to online are perfectly normal....and that YOU are the psychopath?
SnKGoat is offline  
 
post #4 of 9 (permalink) Old 06-26-2010, 06:25 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
will it also affect the trac lock off light? it goes on and off also. sometimes with the crank sensor and sometimes by itself

lingenfelter cai, vararam tb spacer, v/max ported tb, livernoise stage 2 heads with comp cam 232/232/.50 114 lsa. slp 1 3/4 headers high flow cats, x pipe, qtp cut outs, flowmaster mufflers. tuned by tt performance , highly recomended in n.j.
NEXSTAR7 is offline  
post #5 of 9 (permalink) Old 06-29-2010, 11:12 AM
 
Join Date: Nov 2006
Location: Ohio
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Other then the outright dying once the car was hot, it ran fine....nothing other then just dead. Again, this was on my wife's Nissan, so the electronics most likely are different, but it sure sounds like what happened in my wife's car....sounds like you are pretty early on, I'm positive hers was happening WAY before she actually told me about it.

Have you ever thought that the people you talk to online are perfectly normal....and that YOU are the psychopath?
SnKGoat is offline  
post #6 of 9 (permalink) Old 08-13-2010, 08:06 AM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
now my tps light went on. god damm. maybe the tune has something to do with it? i just had it tuned and a new tranny installed with a tune

lingenfelter cai, vararam tb spacer, v/max ported tb, livernoise stage 2 heads with comp cam 232/232/.50 114 lsa. slp 1 3/4 headers high flow cats, x pipe, qtp cut outs, flowmaster mufflers. tuned by tt performance , highly recomended in n.j.
NEXSTAR7 is offline  
post #7 of 9 (permalink) Old 08-13-2010, 09:21 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
tps light?? the new GTO has a dash light for the Throttle Position Switch?
Rukee is offline  
post #8 of 9 (permalink) Old 08-15-2010, 06:21 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sory. my engine light went on and i scaned it and it said tps. today the car almost didnt start

lingenfelter cai, vararam tb spacer, v/max ported tb, livernoise stage 2 heads with comp cam 232/232/.50 114 lsa. slp 1 3/4 headers high flow cats, x pipe, qtp cut outs, flowmaster mufflers. tuned by tt performance , highly recomended in n.j.
NEXSTAR7 is offline  
post #9 of 9 (permalink) Old 09-05-2010, 05:31 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
your going to love this. i went to virginia and my car died out there. i was still getting the engine light comming on indicating crank. but also tps, and then smart alternator. took it to a shop close by. they found that the alternator died but that the computer wasnt sending sygnals to the alternator. i had to tow it to my tuner wich was the one that said if the car is running ok for now, just drive it , bring it back in a week untill he gets back. my question now is. can a tune mess up an alternator? could it be a bad ground wire? or because the car idles rough because of the cam , can the welds come loose or crack in the ecm? ALSO. is there an ecm thats made to take heat and vibration due to a loopy cam. what a weekend for me . thanks guys. i think after i fix it , im going to sell her. im tired. i think i'll get an old car with just motor ,tranny, rear end ac. no computer. with at least 400 to the rear

lingenfelter cai, vararam tb spacer, v/max ported tb, livernoise stage 2 heads with comp cam 232/232/.50 114 lsa. slp 1 3/4 headers high flow cats, x pipe, qtp cut outs, flowmaster mufflers. tuned by tt performance , highly recomended in n.j.

Last edited by NEXSTAR7; 09-06-2010 at 05:07 PM.
NEXSTAR7 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Pontiac crank Pontiachris 1964-1974 Tempest, Lemans & GTO General Discussion 7 05-14-2010 12:08 AM
Pontiac 455 crank strength Pontiachris 1964-1974 Tempest, Lemans & GTO General Discussion 4 03-24-2010 12:18 PM
Crank to wheels HP converter CGgoat06 2004-2006 GTO General Discussion 0 03-23-2010 06:25 PM
4340 crank w/ 4.0 stroke banshee 2004-2006 GTO General Discussion 11 12-15-2007 10:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome