End of Antifreeze dipstick a brownish color - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-12-2006, 10:28 AM Thread Starter
 
Join Date: Feb 2006
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
End of Antifreeze dipstick a brownish color

I have an 06 gto with 5k miles on it. The end of the antifreeze dipstick is a brownish color and there looks like theres also some brown color in the antifreeze also. I checked the oil and its normal color. Anyone have any ideas?
sutliffhl21 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-12-2006, 10:36 AM
 
Join Date: Apr 2006
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Normal, lots of people have reported that, it seems it is left over sealant added at the factory. I had it too. I cleaned it off and it has not returned
Ninjured is offline  
post #3 of 6 (permalink) Old 09-12-2006, 02:14 PM
 
The_Goat's Avatar
 
Join Date: Mar 2005
Location: Bloomington, IL
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I noticed the same stuff as well... btw.. I want to drain some of the coolant and replace with a higher % of water and RP temp reducer. Where do I drain the anifreeze at? Would that be a good time to replace the thermostat? Where is that located? ... boy I'm full of questions today.
The_Goat is offline  
 
post #4 of 6 (permalink) Old 09-13-2006, 12:37 AM
 
Join Date: May 2006
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have noticed the same thing,,had it to the dealer 2x for oil changes and mentioned it and they said it is no biggie?
flyer469 is offline  
post #5 of 6 (permalink) Old 09-13-2006, 08:11 PM
 
speedwrenchx10's Avatar
 
Join Date: May 2006
Location: Central OHIO
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by sutliffhl21 View Post
I have an 06 gto with 5k miles on it. The end of the antifreeze dipstick is a brownish color and there looks like theres also some brown color in the antifreeze also. I checked the oil and its normal color. Anyone have any ideas?
I have the same thing at 2200miles with doesnt sit well with me.I look at TSBs weekly to see if I can eliminate trouble in future and today I ran across one about sealing tablets and if too many are added this can be the the cause.IMO poss car prep is the issue seeing how the radiator cap is not accesable on 05 and 06 w/o cover removal the person adding sealant puts tablets in coolant recovery tank and moves on to next item on the list.This is most likely caused by being a flat rate tech worried about quantity rather than quality.Iwas going to switch my coolant out w/peak global but it is not on GMs approval list so Im sure any cooling system warranty would start with IM SORRY SIR BUT BLA BLA BLA.
speedwrenchx10 is offline  
post #6 of 6 (permalink) Old 03-17-2007, 06:19 PM
 
Join Date: Mar 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i had the same brown crap

Quote:
Originally Posted by sutliffhl21 View Post
I have an 06 gto with 5k miles on it. The end of the antifreeze dipstick is a brownish color and there looks like theres also some brown color in the antifreeze also. I checked the oil and its normal color. Anyone have any ideas?
i had it also 2005 gto 6sp 13k miles long island took to dealer flushed entire system with dexcool.....never came back
spittyss is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome