engine chattering?!?!?! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-16-2008, 11:12 PM Thread Starter
 
Join Date: Feb 2008
Location: Wilmington NC
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
engine chattering?!?!?!

well got in my car today pulled out slow and just shifted into 4th gear, had the windows up and the radio off and thought i heard something come from the driver's side of the engine. i matted the car going about 25 and started to hear what sounded like a lifter tick. don't know what's wrong but i think i may need to take my car into the dealership.

anyone else have this problem, its pretty faint, and only from about 1000-2500rpms. i only have 30,000 miles on my car.
Str8evl is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-17-2008, 07:15 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
What kind of oil are you running?
Rukee is offline  
post #3 of 10 (permalink) Old 03-17-2008, 08:29 AM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Had the same problem, the dealer changed the A/C belt tensioner and the rattle went away.

Randy


05GTO is online now  
 
post #4 of 10 (permalink) Old 03-17-2008, 10:55 AM
 
Join Date: Apr 2005
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Str8evl View Post
well got in my car today pulled out slow and just shifted into 4th gear, had the windows up and the radio off and thought i heard something come from the driver's side of the engine. i matted the car going about 25 and started to hear what sounded like a lifter tick. don't know what's wrong but i think i may need to take my car into the dealership.

anyone else have this problem, its pretty faint, and only from about 1000-2500rpms. i only have 30,000 miles on my car.
Well, at 25mph in 4th you may get a little rattling sound just because you're in a pretty high gear at low speed. Mine does it too.
bemeyer is offline  
post #5 of 10 (permalink) Old 03-20-2008, 11:21 AM
 
Join Date: May 2005
Location: Clermont, IN
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by bemeyer View Post
Well, at 25mph in 4th you may get a little rattling sound just because you're in a pretty high gear at low speed. Mine does it too.
Just what I was thinking.

'06 Torrid Red M6
Cam
Headers
C.A.I.
Shifter
JHP Pod
Pulley
Pedders stuff
Shizon tuned
Route 66 is offline  
post #6 of 10 (permalink) Old 03-29-2008, 04:22 PM Thread Starter
 
Join Date: Feb 2008
Location: Wilmington NC
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
exhaust leak, fixed
Str8evl is offline  
post #7 of 10 (permalink) Old 06-01-2008, 09:15 AM
 
Join Date: Sep 2007
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
knocking or chattering

Mine does this and it drives me nuts!?! At around 1500 to 1800 rpm 25 to 45 mph in 4th, 5th or 6th. It is barely audible but I hear it. I always use premium and I have ran Zmax treatment without any change. It kind of sounds like the cylinders are knocking or pinging but as I said, it's very faint. I can hear it better with the windows up. Any suggestions other than what's already been posted?
6.0goat is offline  
post #8 of 10 (permalink) Old 06-01-2008, 09:39 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
25mph in 4th 5th and 6th, you`re lugging the motor, try downshifting.
Rukee is offline  
post #9 of 10 (permalink) Old 06-01-2008, 09:45 AM
 
Join Date: Sep 2007
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
45 mph in 4th is not a lug. It has a definite chatter to it.
6.0goat is offline  
post #10 of 10 (permalink) Old 06-21-2008, 01:16 PM
 
Vbp6us's Avatar
 
Join Date: May 2008
Location: San Diego, CA
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
He said it was an exhaust leak, lol.

Vbp6us is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
cam Q's GTO6 2004-2006 GTO General Discussion 1 10-18-2006 07:34 PM
L76 | GM's Generation IV V8 engine released in Australia 05GTO In the News 4 02-22-2006 10:10 AM
LS-2 Engine Break-In danrieke Engine Discussions 16 12-27-2005 01:43 PM
Worlds Fastest Production Car 05GTO The Lounge 15 11-07-2005 07:45 AM
Engine Ratings Get a New Equalizer The_Goat The Lounge 2 10-03-2005 09:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome