Engine Knocking - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 07-02-2007, 07:37 AM Thread Starter
 
Join Date: Jun 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Engine Knocking

Yesterday my engine started knocking really loud. I started looking around on the road thinking someone was driving a piece of $hit near me, nope I was by myself and it was definitely my GTO. Damn thing is 2 months old with about 4K miles on it. Took it to the dealer this morning and the technican gave me a very bad look when he heard the sound. WHY would I already be having problems. Not a good way to start the week
GTORookie is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-02-2007, 10:27 AM
 
Join Date: Sep 2005
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTORookie View Post
Yesterday my engine started knocking really loud. I started looking around on the road thinking someone was driving a piece of $hit near me, nope I was by myself and it was definitely my GTO. Damn thing is 2 months old with about 4K miles on it. Took it to the dealer this morning and the technican gave me a very bad look when he heard the sound. WHY would I already be having problems. Not a good way to start the week
This would be the first LS motor I have heard about with a low milage knock. From what I've seen in the past, you have to beat the sh!t out of these motors to damage them.
PEARL JAM is offline  
post #3 of 22 (permalink) Old 07-02-2007, 11:57 AM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by GTORookie View Post
Yesterday my engine started knocking really loud. I started looking around on the road thinking someone was driving a piece of $hit near me, nope I was by myself and it was definitely my GTO. Damn thing is 2 months old with about 4K miles on it. Took it to the dealer this morning and the technican gave me a very bad look when he heard the sound. WHY would I already be having problems. Not a good way to start the week
First question that comes to mind is what octane gas have you been putting in this? Have you been using high test then went to regular?

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
 
post #4 of 22 (permalink) Old 07-02-2007, 12:59 PM Thread Starter
 
Join Date: Jun 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've put nothing but 93 in the tank since I bought it. I have also had the dealer change the oil twice. I def. don't drive it any harder than the next GTO owner. I probably take it a little easier because I have been babying it. I've got 4K miles because I drive 60 miles to work everyday.

The technican asked me the last time I changed my oil, I smiled and said you guys just changed it last week.
GTORookie is offline  
post #5 of 22 (permalink) Old 07-02-2007, 01:43 PM
 
Join Date: Jul 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I know what it is.

You sucked in a bird and it's trying to peck it's way out!

Sorry bud, Hope everything turns out ok for you.
GoatMann is offline  
post #6 of 22 (permalink) Old 07-02-2007, 02:12 PM Thread Starter
 
Join Date: Jun 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
looks like they gotta pull the engine out, dealer says I spun a bearing on the crank shaft? They also say I am a quart low on oil that was changed 800 miles ago. Should I be worried here? I mean they are going to have to do a lot of work on that engine and there will be plenty of chances for them to f something up. Should I be trying to get a new engine. Any advise would be great.

p.s. this is all ur fault GoatMann, the dealer called two seconds after I read your message

Last edited by GTORookie; 07-02-2007 at 02:17 PM.
GTORookie is offline  
post #7 of 22 (permalink) Old 07-02-2007, 08:02 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTORookie View Post
looks like they gotta pull the engine out, dealer says I spun a bearing on the crank shaft? They also say I am a quart low on oil that was changed 800 miles ago. Should I be worried here? I mean they are going to have to do a lot of work on that engine and there will be plenty of chances for them to f something up. Should I be trying to get a new engine. Any advise would be great.

p.s. this is all ur fault GoatMann, the dealer called two seconds after I read your message
Who changed you oil? If it was the dealership than you have it on file that covers your tail. Form your other post I assume its brand new. It's their call if they are going to give you a new motor, you can allways push for an LS7. Don't worry if they mess something up it's covered under warranty for the next three years.



GM4life is offline  
post #8 of 22 (permalink) Old 07-02-2007, 10:52 PM
 
TexasRealtor's Avatar
 
Join Date: Oct 2004
Location: Texas
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gm4life View Post
Who changed you oil? If it was the dealership than you have it on file that covers your tail. Form your other post I assume its brand new. It's their call if they are going to give you a new motor, you can allways push for an LS7. Don't worry if they mess something up it's covered under warranty for the next three years.

I wonder if thet did put in an LS-7 crate motor if the warranty would still apply?
TexasRealtor is offline  
post #9 of 22 (permalink) Old 07-03-2007, 12:20 AM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by TexasRealtor View Post
I wonder if thet did put in an LS-7 crate motor if the warranty would still apply?
I think it should, its was installed by the dealer and it is off the shelf GM part.

Ahhhh wishful thinking huh.



GM4life is offline  
post #10 of 22 (permalink) Old 07-03-2007, 01:00 AM
 
Join Date: May 2006
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
what is the build date of your knocking GTO??
flyer469 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome