front of car shakes when letting rpms drop down - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-19-2014, 08:30 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
front of car shakes when letting rpms drop down

whenever I get my rpms high usually around 3~4k and i let off of the gas and have the engine run down sometimes the dashboard area starts to shake violently. its not like a stall. When the Rpms get to about 2k it stops and my car is fine. Can it be something to do with the drive shaft like the U-joint? Any help would be awesome!
Gto-noob is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-20-2014, 10:39 AM
 
700Rocket's Avatar
 
Join Date: Mar 2008
Location: Central Michigan
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rev it up in the driveway sitting still and report back if it does it then.
700Rocket is offline  
post #3 of 9 (permalink) Old 03-20-2014, 03:41 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
no sir. It is while only in gear and in any gear.
Gto-noob is offline  
 
post #4 of 9 (permalink) Old 03-23-2014, 02:13 PM
 
68OldGoat's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A bit more information would be helpful!
What year and is your car Auto or Manual? How many miles? Fluid service history would help!
When the car first starts to vibrate, put the car in neutral and see if the vibration stops or continues.
What does the car do when accelerating from 2K through 4K?
68OldGoat is offline  
post #5 of 9 (permalink) Old 03-27-2014, 01:28 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
2006 manual 166,xxx. oil has been changed about every 3k miles. changed tranny fluid probably 4 months ago. vibration does stop when putting into neutral. cars runs perfect while accelerating no sounds,doesnt feel sluggish, and no vibrations. I heard it could do something with the steering rack due to a bad bearing.
Gto-noob is offline  
post #6 of 9 (permalink) Old 03-27-2014, 09:11 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
could be the drive shaft

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #7 of 9 (permalink) Old 03-28-2014, 11:02 AM
 
68OldGoat's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like you need to get in on a rack and start looking for loose parts!
Drive-shaft
Steering Rack
Engine pulley ...bearings
Suspension parts... bushings and etc.

At 166K+ there are bound to be some parts that are worn out and never been changed. Some mechanics use a stethoscope to find subtle worn out parts by listening for vibrations.
68OldGoat is offline  
post #8 of 9 (permalink) Old 03-31-2014, 01:30 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
thank you so much !
Gto-noob is offline  
post #9 of 9 (permalink) Old 04-09-2014, 02:56 PM
 
SIXO GTO's Avatar
 
Join Date: Nov 2013
Location: Pittsburgh,PA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Defnietly check the gulibos & carrier bearing on the driveshaft for play or rips , lol why those are installed are beyond me , never saw a car or truck for that matter in my 21 years as a tech have that type of thing on them except on a gto ? even the type of rubber dampeners on the foreign cars are better designed... also have you checked your strut bushings?
SIXO GTO is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Front right wheel has the shakes rebel101150 1964-1974 Tempest, Lemans & GTO Wheels & Tires 1 12-05-2013 08:13 PM
3/8" drop front, 0 drop rear springs Red2005Goat 2004-2006 GTO General Discussion 0 07-13-2013 06:22 PM
Engine stops giving gas. rpms drop. hockey499s Service, Maintenance and Technical Discussion 3 05-18-2012 11:19 PM
car hesitating at low rpms gspeed Service, Maintenance and Technical Discussion 1 04-06-2011 08:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome