GTO won't shift when floored - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-18-2014, 07:04 PM Thread Starter
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
GTO won't shift when floored

I have a 2006 GTO 6.0L 4 speed automatic, I've had it for a week, and recently when ever I floor the pedal down, it feels like a huge power lose, and it doesn't shift into the next gear, and the check engine lights blinks for a few seconds then turns off, what could it be? It has transmission fluid and everything. One other thing person before me put MSD wires. But when I first bought the car and floored it, it worked find till recently when I tried it again and it did this. Please help
Juans06GTO is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-19-2014, 06:10 AM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by Juans06GTO View Post
I have a 2006 GTO 6.0L 4 speed automatic, I've had it for a week, and recently when ever I floor the pedal down, it feels like a huge power lose, and it doesn't shift into the next gear, and the check engine lights blinks for a few seconds then turns off, what could it be? It has transmission fluid and everything. One other thing person before me put MSD wires. But when I first bought the car and floored it, it worked find till recently when I tried it again and it did this. Please help
Was the car tuned?

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #3 of 6 (permalink) Old 01-19-2014, 11:43 AM Thread Starter
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTO JUDGE View Post
Was the car tuned?
That i don't know, is there a way to tell that it is tune? and could a tune really do that make it function great first few day i got it, then just not run great the next?
Juans06GTO is offline  
 
post #4 of 6 (permalink) Old 01-19-2014, 12:46 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by Juans06GTO View Post
That i don't know, is there a way to tell that it is tune? and could a tune really do that make it function great first few day i got it, then just not run great the next?
Based on feedback from others who reported various performance issues, some were a result of the car being tuned. One day its ok the next its running rough. Could be a variety of things. You had the car only a week. Where ever you got the car I'd be taking it back and discussing this with the seller. Do you know the history of the car?

Cold weather we had .... improper coolant mixture? Something in the block damaged now its running bad? Maybe bad wires, Maybe chafed wires... Whole host of things.. Know anyone with a scanner that can help you with decoding the error codes?

I am hoping for your sake someone didn't trash the thing and dump it and you came along.... After one week.... talk to the seller.

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #5 of 6 (permalink) Old 01-20-2014, 07:51 AM
 
LOWET's Avatar
 
Join Date: Oct 2007
Location: CT
Posts: 1,234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Juans06GTO View Post
That i don't know, is there a way to tell that it is tune? and could a tune really do that make it function great first few day i got it, then just not run great the next?
Did you purchase it from a dealer. If you did bring it back to them to have it checked out, if you purchased privately, maybe the seller will be nice enough to try to help you.


How does it shift when driving normally, does it shift OK when driving around town. From your explanation, I have a bad feeling you have a trans problem. That is the same issue I had with my A/4 . Mine failed because the motor was making too much power. It would shift fairly normally untill it was stressed , then it would either not shift or it would just slip in and out of gear.

Is your car stock, has it been modified other than the wires.

447 CI forged stroker [ 7.3 liter ] 6 Bolt main caps
Holley Modular Mid rise Intake Manifold.
F1 Procharger ,

Just way too much to list,
LOWET is offline  
post #6 of 6 (permalink) Old 01-20-2014, 11:33 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
You need to get the car on a scanner so you can read the data. Very simple to diagnose with a scanner. The scanner will show TPS value, MAF values, MAP values, load/rpm/speed, what solenoids are activated/not activated, etc. If unfamiliar with a scanner, take the car to a real mechanic.
geeteeohguy is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Passenger door won't lock. Ac won't work, etc 5mgelt1ls2 Interior Discussions 1 11-08-2013 11:09 AM
1970 GTOi need togo to column shift to floor shift 40lutzag 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 04-27-2012 06:18 PM
69 GTO won't crank..... Eshack80 1964-1974 Tempest, Lemans & GTO General Discussion 6 08-29-2010 08:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome