Guess it's my turn..... - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-12-2005, 06:35 PM Thread Starter
 
Join Date: Sep 2005
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Guess it's my turn.....

Since yesterday, when I lock the car, I get the 5-beeps of the horn. This morning, I realized why...... the driver's door won't lock. I'm taking it in on Thursday. How long should I expect to wait on the repair to be completed?
Good 2 go is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-12-2005, 07:15 PM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Mine did that when I tried to lock the doors and my wife had the passenger door open. After starting it and trying again to lock the doors (closed) it started working properly.

Randy


05GTO is offline  
post #3 of 5 (permalink) Old 10-12-2005, 07:31 PM Thread Starter
 
Join Date: Sep 2005
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I wish that was the case with mine. I didn't have a passenger when it started. I went through the reset procedure, but the driver's lock button won't budge. What's buggin me is it might take weeks/months to repair AND it might rear its ugly head again!
Good 2 go is offline  
 
post #4 of 5 (permalink) Old 10-13-2005, 08:19 AM
 
Join Date: Jan 2005
Posts: 3,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You're going to have to get a door lock actuator, starting to see more and more.... the last one we ordered took 7 calendar days.
GTODEALER is offline  
post #5 of 5 (permalink) Old 10-14-2005, 06:17 AM Thread Starter
 
Join Date: Sep 2005
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Looks like I was lucky, it turned out to be just the lock button. It got stuck, preventing actuation of the mechanism. The mechanic got it working, but ordered parts. At least she's not honking anymore!
Good 2 go is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome