Has anyone had problems with their ECM? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-28-2005, 04:57 PM Thread Starter
 
Join Date: Mar 2005
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Has anyone had problems with their ECM?

I have. It started with the pedal sensor and now they are saying it is the ECM. I think I've taken the car in for this problem about 3 to 4 times.

The dealership replaced the ECM a day ago and they were having issues with the new ECM too?

Any help would be appreciated.


GTO's are much more fun to drive than enterprise's rentals!!!

Trust me I have tried almost all of their rentals.
StocktonRaider is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-29-2005, 12:18 AM
 
Join Date: Jun 2005
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My dealership finally got the part..after 2 months of dropping into safety mode.They said they took care of problem- in and out same day .... They told me that the computer had to be totally reprogramed.So far so good 1 day and counting. If problem comes back I'll touch base with ya
Goatacular is offline  
post #3 of 6 (permalink) Old 07-29-2005, 11:57 AM Thread Starter
 
Join Date: Mar 2005
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cool please do, hey is that your yella goat, I love that hood and body kit, if not who's is it/what is it?
StocktonRaider is offline  
 
post #4 of 6 (permalink) Old 07-30-2005, 01:06 PM
 
Join Date: Jun 2005
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No, I Wish....found it on the Formula Drift Site. It's one of Rhys Millen's Championship Leading Pontiac GTO's. The Site is updating right now but u can still get a pic or 2 I think. http://www.formulad.com/home.php Also some nice Eye Candy Pics ......Well this second Link will put you right in the Pictures checkout..http://www.g4tv.com/formulad/photo_g..._pg1/1311.html Enjoy You can find the body kit and other performance parts at http://www.rodmillenstore.com/produc...&category=aero

Last edited by Goatacular; 07-31-2005 at 02:39 PM.
Goatacular is offline  
post #5 of 6 (permalink) Old 08-01-2005, 09:08 PM
 
Join Date: Jun 2005
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey Stockton, Reading my service receipt...and they completely replaced my gas pedal assembly so FYI
Goatacular is offline  
post #6 of 6 (permalink) Old 08-01-2005, 10:55 PM
Premium Member
 
EEZ GOAT's Avatar
 
Join Date: Jul 2005
Location: Phenix City Alabama
Posts: 2,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to EEZ GOAT
[QUOTE=StocktonRaider]I have. It started with the pedal sensor and now they are saying it is the ECM. I think I've taken the car in for this problem about 3 to 4 times.

The dealership replaced the ECM a day ago and they were having issues with the new ECM too?

Any help would be appreciated.


GTO's are much more fun to drive than enterprise's rentals!!!

Trust me I have tried almost all of their rentals
me to
EEZ GOAT is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome