headlights suck!! I can't see anything in the dark! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-04-2005, 07:40 PM Thread Starter
 
Join Date: Dec 2004
Location: Cincinnati
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
headlights suck!! I can't see anything in the dark!

I can't remember where I read this, but someone said that adjusting the lights would help out, how do you do this?


Also, can you keep the brights on? All I have done is pull back on the cruise for temporary bright lights.



Thanks!

04 Red / black 6 spd GTO
K & N cold air kit

93 T/A A4 with lots of mods
12.41 @ 109 1.71 60'
6spdgoat is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-04-2005, 08:08 PM
 
Join Date: Oct 2004
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There are several threads that will explain how to adjust them and it will help a lot.
rcline33 is offline  
post #3 of 5 (permalink) Old 01-04-2005, 08:08 PM
 
Join Date: Dec 2004
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I took mine back to the dealer to have them adjusted. Now my low beams blind oncoming traffic. Oh well, at least I can see them coming...

Haven't driven mine for two months but if I remember right pull is flash to pass and push is on.
blankman is offline  
 
post #4 of 5 (permalink) Old 01-04-2005, 08:21 PM
 
Join Date: Jul 2004
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Take a [email protected]@K at this thread HERE

Haven't done mine yet but on my list.

Last
Last is offline  
post #5 of 5 (permalink) Old 01-04-2005, 08:49 PM Thread Starter
 
Join Date: Dec 2004
Location: Cincinnati
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks Last, just went out in the garage an adjusted them. Very simple!

04 Red / black 6 spd GTO
K & N cold air kit

93 T/A A4 with lots of mods
12.41 @ 109 1.71 60'
6spdgoat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome