HELP 67 Pontiac Tempest 326 won't start - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 06-30-2017, 07:04 PM Thread Starter
 
Join Date: Jun 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
HELP 67 Pontiac Tempest 326 won't start

I am at a loss and need some suggestions. Car was hard to start but would hesitate to stay on. At first thought it was the battery so I let the car run for a half hr charging and all of a sudden it shut off on its own and I haven't been able to get it started since. Replaced battery, alternator, upgraded to hei distributor with all new spark plugs and wires and still won't start. It cranks but won't turn over. Getting spark and fuel. Please let me know if you have any thoughts on what he problem might be.

Thank you
mhyl2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 07-03-2017, 02:30 PM
 
Join Date: Mar 2012
Location: Texas
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Will it run with starting fluid? Did you bypass the resistor wire when you went to the HEI distributor? Have you set the timing? Sure about the firing order and direction of rotation? Carb getting fuel?


Sent from my iPhone using Tapatalk

1965 Pontiac Tempest Custom - 326 bone stock
RT-1 is online now  
post #3 of 24 (permalink) Old 07-05-2017, 10:58 AM Thread Starter
 
Join Date: Jun 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
i'm getting spark and fuel to the carb. the firing order is right. i have the rotor pointing at the #1 chamber when it's fully compressed. but the timing notch on the harmonic balancer doesn't make it to the timing tab, falls short.
mhyl2000 is offline  
 
post #4 of 24 (permalink) Old 07-05-2017, 12:03 PM
 
Helmerrock's Avatar
 
Join Date: Oct 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
If you have the original 326 that hasn't been apart you may find that the nylon timing gear has finally given out and your timing has slipped. Happened to me long ago. Had to take the engine out to clean out any nylon pcs from the oil pan.
Helmerrock is offline  
post #5 of 24 (permalink) Old 07-05-2017, 07:18 PM Thread Starter
 
Join Date: Jun 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Took it apart when I got home today to see if the timing gears where the issue like you suggested but it looks like they have already been replaced, it looks new. I just got the car a few weeks ago and it was running so idk why it would just stop. I did notice yesterday after looking up the firing order it did seem like it wanted to turn over the first click with feeding the carb but then didn't...also noticed a lot of backfiring through tailpipe and occasionally through carb. Got firing order from online which said thumb method to get tdc on #1 piston then cranked the harmonic balance to 0 and made sure the rotor was pointing towards 1st chamber. Did all that and the best I got was it sounding like it was going to turn over then after cranking agnition again would keep backfiring
mhyl2000 is offline  
post #6 of 24 (permalink) Old 07-05-2017, 07:52 PM
 
Join Date: Mar 2012
Location: Texas
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
The thumb method can be deceiving. You can feel pressure on the exhaust stroke as well. I bet you are 180 off. Firing order is 18436572 with left (US drivers side) bank 1357 and passenger 2468. Distributor is counter clockwise rotation. This is different than Chevy so a lot of people get that wrong.


Sent from my iPhone using Tapatalk

1965 Pontiac Tempest Custom - 326 bone stock
RT-1 is online now  
post #7 of 24 (permalink) Old 07-06-2017, 10:35 AM Thread Starter
 
Join Date: Jun 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
this is the order i did . to fix the 180 degree off problem i have to pull the distributor turn the gear 180 and point it towards the number 8 cylinder ?
Attached Thumbnails
Click image for larger version

Name:	IMG_1181_1499355178793.PNG
Views:	50
Size:	363.8 KB
ID:	93441  
mhyl2000 is offline  
post #8 of 24 (permalink) Old 07-06-2017, 12:30 PM
 
Join Date: Mar 2012
Location: Texas
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
HELP 67 Pontiac Tempest 326 won't start

In your attached picture, two of the distributors are clockwise and two counterclockwise. Yours should be counterclockwise. Same for Olds. Opposite for Chevy.

As to your question, 180 from 1 is number 6. What you can do is manual rotate the engine until the rotor is at 1 and the timing marks are aligned. You could use a sharpie to mark where on the distributor your rotor is pointing and the position of the distributor in relation to the motor. Then rotate the engine one revolution until the timing marks are aligned again. Now your rotor is at 6. Pull the distributor just enough to clear the gears and restab with the rotor pointing at 1. Set the timing and fire it up.


Sent from my iPhone using Tapatalk

1965 Pontiac Tempest Custom - 326 bone stock
RT-1 is online now  
post #9 of 24 (permalink) Old 07-06-2017, 01:34 PM Thread Starter
 
Join Date: Jun 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Ok Rt-1 gonna give this a shot when I get home today. I will let you know how it goes. Thanks
mhyl2000 is offline  
post #10 of 24 (permalink) Old 07-07-2017, 07:48 PM Thread Starter
 
Join Date: Jun 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Rt-1 after checking the gears and putting everything back together I did what you suggested and turned counterclockwise 180 and it started. Had it running for about a min and noticed fuil line was leaking so I shut it off to tighten the line and now can't get it started again. Went back to the beginning and tried again still no success. It's definitely the timing I just can't figure it out. Can't believe I got it running and after shutting it off for just a few seconds can't get it to start up again.
mhyl2000 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Wonít My Car Start? AutoGuide.com In the News 1 05-10-2015 11:24 AM
Won't start! HELP! USCGBM 1964-1974 Tempest, Lemans & GTO General Discussion 10 05-02-2014 10:25 AM
Car won't start 11bravogoat Engine Discussions 4 01-09-2014 03:46 AM
New Goat won't start BlackSheep 2004-2006 GTO General Discussion 14 12-14-2006 10:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome