Horn tootin' - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-17-2005, 04:29 PM Thread Starter
 
Join Date: Jul 2005
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Horn tootin'

On about 8 or 10 occasions during the 1200 miles on my '05 while driving along the horn would very briefly sound (as if you had bumped the steering wheel- which didn't happen in these cases). First time it happened, I thought might be some fancy feature serving some purpose that I hadn't learned about but the owner's manual quickly discounted that.

Maybe an intermitant short in the horn circuit? The horn pad on the steering wheel is definately not oversensitive. Anyone else experienced this?
Cottonfarmer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-17-2005, 09:05 PM
 
Join Date: Aug 2004
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh My God, I cannot believe it. This has been happening to me too. I have an '04 Goat and it was wierd because it happened to me in almost exactly the same place in the same underpass.
It is HOT here and humid in NY. I am going to see if it continues to happen come the fall and winter. If so, I am going to ask the service dept.

Keep me posted if you find anything out.

asteng88 is offline  
post #3 of 4 (permalink) Old 07-18-2005, 06:11 PM
 
Join Date: Jan 2005
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Beep!

I have had this happen myself, and I think it's some kind of stray radio signal at or very near to the frequency that the alarm/locking transmitter uses.

Are your goats set to chirp the horn on lock/unlock?
BigNick is offline  
 
post #4 of 4 (permalink) Old 07-18-2005, 09:52 PM
 
Join Date: Aug 2004
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
They were and I have turned them off. Not sure that it has happened since. I will keep you posted. Good thought though.....

asteng88 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome