horrible noise after clutch and cam install!!! Dont know what it could be - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-19-2013, 09:32 AM Thread Starter
 
GTOMOE9's Avatar
 
Join Date: Jun 2010
Location: rochester ny
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
horrible noise after clutch and cam install!!! Dont know what it could be

last year i installed a stage 3 monster on my 06. so one day i was taking it to get fuel and when i went to stop and pull in this horrible sound came from the car. It sounds like there are a bunch of empty beer cans stuck under the car and are scrapping. the car now makes this sound every once in a while and it only does it when i stop i checked my breaks and under body nothing seems to be touching. so all i can pin it to is either the clutch or maybe something with the motor i have an ms4 cam. Anyone have an idea what it could be???

Spintech H-Pipe/Kooks SS Catless Mids/New Era Intake/MS4 111 LSA/Ported TB/160 Stat/Monster Stage 3/LSS
GTOMOE9 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-19-2013, 10:16 AM
 
Join Date: Feb 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First off does it make the sound when your car is idling? or only when you push the clutch in and out?
silvertl is offline  
post #3 of 6 (permalink) Old 02-20-2013, 08:23 AM Thread Starter
 
GTOMOE9's Avatar
 
Join Date: Jun 2010
Location: rochester ny
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no. only when im decelerating it makes the sound and it doesn't do it every time. its so hard to explain

Spintech H-Pipe/Kooks SS Catless Mids/New Era Intake/MS4 111 LSA/Ported TB/160 Stat/Monster Stage 3/LSS
GTOMOE9 is offline  
 
post #4 of 6 (permalink) Old 02-20-2013, 02:19 PM
 
Join Date: Feb 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTOMOE9 View Post
no. only when im decelerating it makes the sound and it doesn't do it every time. its so hard to explain
If you could man, i would try getting a video of when it makes the sound. Kinda odd it doesn't do it everytime?
silvertl is offline  
post #5 of 6 (permalink) Old 02-24-2013, 09:23 PM
 
68OldGoat's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I would check your drive shaft and especially the yoke/center bearing area. The drive shaft might be bent or unbalanced thus the intermittent problem (drive shafts suffer from harmonic problems that could be causing the sound you are hearing). Sounds like your mods might have just made the drive shaft the weak link in your drive train.
68OldGoat is offline  
post #6 of 6 (permalink) Old 02-26-2013, 11:23 AM
 
Gtojustin's Avatar
 
Join Date: Jan 2012
Location: Ontario
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Last summer I installed a stage three monster as well. And had nothing but problems with it. During break in I did zero pulls to insure that my clutch would break in properly but all this clutch did is add a absolutely nasty shutter every time I take off. I was told it would go away but it stayed the same. Then I started up the car one morning and I sounded like tin cans rattling around but when I would engage the clutch the noise went away. Car is now in storage and I still haven't figured it out yet
Gtojustin is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Noise With Video Falco21 Drive train, suspension, alignment and brakes. 15 07-31-2011 10:58 AM
Clutch/Tranny Noise??? GTOooo Drive train, suspension, alignment and brakes. 6 04-20-2009 09:28 AM
Strange Clutch Noise.. VernLaw Service, Maintenance and Technical Discussion 7 12-15-2007 03:24 PM
grinding noise after shifter install???? WhoaGTO Drive train, suspension, alignment and brakes. 2 07-19-2006 07:59 PM
Horrible Over Speed Beeping Noise GTO676 2004-2006 GTO General Discussion 30 06-19-2005 05:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome