Ignition - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-25-2010, 09:33 PM Thread Starter
 
Join Date: May 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ignition

Has anyone had trouble with their ignition locking up, this will be my second time having to take to the dealership. Only this time i couldn't start car this time and had to have towed.
DBrac3737 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-25-2010, 11:15 PM
 
Join Date: Sep 2009
Location: Kingman, Arizona
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had it happen to me at 32000 miles, two weeks after I got the car. Think I'll make sure it gets lubed often. Dealer said it was a common problem.
johnasaurus is offline  
post #3 of 8 (permalink) Old 05-25-2010, 11:28 PM
 
jetstang's Avatar
 
Join Date: Nov 2008
Location: Niceville, FL
Posts: 3,376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
What part are you talking about? Interesting..

Burning rubber since 1982!!
My photobucket, lots of dif car pics.
http://s411.photobucket.com/home/jetstang
jetstang is offline  
 
post #4 of 8 (permalink) Old 05-26-2010, 06:49 AM
 
jpalamar's Avatar
 
Join Date: Jul 2008
Location: Boyertown, PA
Posts: 3,765
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've seen several threads about this before. I bet using some graphite lube here and there would help alot. I used it on my bike all the time.
jpalamar is offline  
post #5 of 8 (permalink) Old 05-26-2010, 07:46 AM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You have to disassemble the lock cylinder, and use general purpose grease. Thats what I did and have not had a problem for two years. I may have posted instructions on here, if not I can look them up and post it again.

When I took mine to the dealer, they said it was the key made me a new one, called it good and kicked me out the door.



GM4life is offline  
post #6 of 8 (permalink) Old 05-26-2010, 10:56 PM
 
87GN06GTO07IRL's Avatar
 
Join Date: Aug 2009
Location: A few car lengths ahead in Cleveland Ohio
Posts: 1,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jpalamar View Post
using some graphite lube here and there would help alot.
^^^ this

<-- Guess which ones quicker?.....Nope! Not even close.
87GN06GTO07IRL is offline  
post #7 of 8 (permalink) Old 05-27-2010, 07:48 AM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Graphite does nothing for the cylinder, its used for the tumblers. Been there done that.



GM4life is offline  
post #8 of 8 (permalink) Old 05-27-2010, 08:32 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by GM4life View Post
Graphite does nothing for the cylinder, its used for the tumblers. Been there done that.
Okay, but aren't the tumblers IN the cylinder??
Rukee is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Lock up CharlieZ 2004-2006 GTO General Discussion 14 05-20-2011 06:03 AM
65 ignition switch asshauler 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 4 02-25-2009 11:58 PM
ignition question busaben 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 2 12-09-2008 09:50 PM
ignition amplifiers AlanSr Engine Discussions 3 07-31-2008 12:11 PM
Ignition Question jpdog357 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 08-02-2007 11:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome