la la la is for lemon... - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-26-2007, 04:24 PM Thread Starter
 
Join Date: Sep 2006
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
la la la is for lemon...

I've had my goat for about eight months now, didn't drive much at all in the winter. 4000 miles on it. 2006
day two after purchase...strut goes out
3500 miles, loud engine ticking. dealership replaces three bearings, oil pump.
three weeks later (yesterday) service engine oil comes on, engine heats up like crazy, some white smoke from exhuast.
If I don't get a new motor you'll see me on the news driving through the dealership!
and no, i haven't been driving crazy, more like a grandma, and this is STILL happening!
fast eddie is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-26-2007, 07:12 PM
 
Join Date: Dec 2006
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Damn, that sucks.....

What dealership?
abright52 is offline  
post #3 of 8 (permalink) Old 07-26-2007, 08:59 PM
 
Join Date: Sep 2005
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is it me, or do more 06's have problems than the 05' or 04's? Almost as if quality control just went out the window.
Good 2 go is offline  
 
post #4 of 8 (permalink) Old 07-26-2007, 10:34 PM
 
Join Date: Jun 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well I spun a bearing on my '06 with 4K miles on it (and no I do not drive her that hard either). I pushed really hard for a new motor but they ended up doing a complete engine rebuild.

Good luck with your request for a new motor. You might have a little more leverage being this is the second issue with your motor. Check the lemon laws in your state. They might be required to purchase the car back from you if after making several attempts to fix the same problem they are unsuccesful. I know in Virginia it is within the first 18 months of ownership, hopefully you're still within that window.
GTORookie is offline  
post #5 of 8 (permalink) Old 07-27-2007, 10:19 PM
 
Join Date: Mar 2007
Posts: 323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Good 2 go View Post
Is it me, or do more 06's have problems than the 05' or 04's? Almost as if quality control just went out the window.
Within the past couple of weeks I've started having some issues as well... Sometimes my a/c wont come on, and once I restart the car it's fine untill I try to turn it off...and I can't... ALSO... Every now and then when I try to start the car I get NOTHING... until I let the key go, and about a second later it starts... AND I now have a leak in the drivers door when it rains... WTF?
Joey R is offline  
post #6 of 8 (permalink) Old 07-28-2007, 12:26 AM
 
TexasRealtor's Avatar
 
Join Date: Oct 2004
Location: Texas
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Joey R View Post
AND I now have a leak in the drivers door when it rains... WTF?
I knew a guy with a 2004 that had leaks. With him, it was due to his driveway being on an incline and a poorly designed window seal.
TexasRealtor is offline  
post #7 of 8 (permalink) Old 07-28-2007, 12:28 AM
 
TexasRealtor's Avatar
 
Join Date: Oct 2004
Location: Texas
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by fast eddie View Post
...three weeks later (yesterday) service engine oil comes on, engine heats up like crazy, some white smoke from exhuast.
Sounds like a blown head gasket.
TexasRealtor is offline  
post #8 of 8 (permalink) Old 07-28-2007, 07:59 AM Thread Starter
 
Join Date: Sep 2006
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the dealership is Anthony Pontiac in gurnee Il. their service sept. Is good. One of the guys there told me to demand a new engine. It has been three days since it went in and no phone call yet. So Ill be stoping by later today.
fast eddie is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome