Lock Problems - Anyone else? HELP? - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 09-14-2005, 11:00 AM Thread Starter
 
Join Date: Oct 2004
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lock Problems - Anyone else? HELP?

Wondering if anyone else has this problem. I've read many threads about many electrical problems, but haven't seen this specifically. The dealer already replaced a part based on the technical service bulletin 040864018 FRONT DOOR LOCK WILL NOT UNLOCK OR WILL LOCK INTERMITTENTLY. It didn't work.

Here's what's it's doing (intermittant, but 3 days out of the last 7 I couldn't lock my car):
1 - Both doors are shut
2 - Hit lock on keyfob
3 - Passenger side lock goes down, drivers side doesn't
4 - Horn chirps 5 times (horn indicator is turned OFF)
5 - Alarm is engaged
6 - If you open the driver's door at this point, the alarm siren goes off.

Also had this happen:
1 - inside car, remove key from ignition
2 - both doors lock (mind you I'm still in the car)
3 - Horn chirps 5 times (the horn indicator is OFF)
4 - alarm is activated
5 - At this point, I'm locked inside my car with the alarm activated. I have to unlock the car from the INSIDE using my key.

Maybe I need a priest instead of a GM dealer? Anyone with the same problem and/or possible suggestions please reply!!

Thanks,
GTO girl
gtogirl is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 09-14-2005, 12:02 PM
 
Join Date: Jul 2005
Posts: 271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Me too but it was my passenger door would'nt lock. I had to get back in the car and lock and unlock the drivers door a couple of times to have the passenger door start locking and unlocking again. I have no idea what happened, but it only happened 1 time so far. I hate crap like this. If it happens again I'll just bring it in and have it looked at. That's all I can say....Peace
05_HUMBLER is offline  
post #3 of 13 (permalink) Old 09-14-2005, 12:16 PM
 
Join Date: Apr 2005
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've had a couple of instances when I got the 5 chirps. I was in Best Buy's parking lot and it took about five trys to finally get the car to behave. I think it happened because I accidentally hit "lock" on the fob after I shut my door but before the passenger shut thiers.
bemeyer is offline  
 
post #4 of 13 (permalink) Old 09-14-2005, 12:22 PM
 
Join Date: Jun 2005
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I got 5 chirps when I hit the lock button before I shut my door.Then I hit lock again and it chirped again.I then hit the unlock and then the lock button, and that seemed to work.Hope this helps.
wildchildm39 is offline  
post #5 of 13 (permalink) Old 09-14-2005, 10:22 PM
 
Join Date: Jul 2005
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Also had it happen. Turned out that the passenger door lock somehow got jammed. When I tried to unjam it, the plastic piece of the lock that you pull up came off. I carefully guided it back into the slots that house the plastic pull. While right now the passenger can't unlock the door, even if it weren't broken, it's a PIA to reach back there and unlock that it really doesn't matter. However, locking works fine, and since I park in the city, I need that security.

This is the only problem that I have had with the GTO so far, so I haven't taken it back to the dealer, since it's so minor, and I'm more concerned with them doing more harm to the car than fixing it. In fact, the car hasn't been back since I drove it out of the lot.
FastFreddy is offline  
post #6 of 13 (permalink) Old 09-14-2005, 10:43 PM
 
BobS's Avatar
 
Join Date: Jul 2005
Location: Indiana
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by FastFreddy
Also had it happen. Turned out that the passenger door lock somehow got jammed. When I tried to unjam it, the plastic piece of the lock that you pull up came off. I carefully guided it back into the slots that house the plastic pull. While right now the passenger can't unlock the door, even if it weren't broken, it's a PIA to reach back there and unlock that it really doesn't matter.

I haven't had the "5-chirp" problem yet.. But on my 1st day with the new car, I had the plastic door lock piece come off in my hand while unlocking it.

My dealer ordered me a new one, but it took 4 weeks to arrive. In the meanwhile, I figured out a pretty good way to fix it that attaches it to the door lock threaded post more securely than stock...

Disassemble the "red" lock tab from the black plastic piece. Unlock the doors, and heat up your hot glue gun. Put a dab of glue on the inside diameter of the red lock tab where it is supposed to grab the threaded post. Quickly position the black plastic door lock piece at the right height, and then insert the red lock tab. (this is why the doors had to be unlocked in the first place)

That'll do the trick. We shouldn't have these problems on a $30K car, but at least they are easily fixed.

BOB
BobS is offline  
post #7 of 13 (permalink) Old 09-15-2005, 06:16 AM
 
Hi Speed's Avatar
 
Join Date: Oct 2004
Location: Southern Motor City MI
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem. The locks were like on their own time warp. the passenger lock would stick - a couple of days later it would be fine. then the driver lock would do it. Finally neither of them would lock and of course I got the five beep course everytime I locked it. The guys at work would give me crap cause most of them like Fords, Beemers etc. So I took it to the dealer - they checked it out said I needed a part (something under the dash I think a relay of some kind) that part din't fix the problem - two weeks later I took it back - they said I needed another part. this time it was the driver door cylinoid(?). I brought it back in another two weeks and the problem has been solved. The doors can now be locked and from the inside by moving the lock itself up and down. The driver door seems to be the master for both doors cause when you move it up and down it moves both door locks. The only complaint I had was I had to reposition the plastic piece back in place under the dash cause they didn't lock that piece up in it's proper place so it would keep falling. The only thing I can say I have had lately is I opened the truck via the fob and when I lifted up the decklid the alarm went off??! It hasn't done it again. I guess I would rather have a sensitive alarm rather than one that didn't work. I have between thirteen and fourteen thousand miles on her. .
Hi Speed is offline  
post #8 of 13 (permalink) Old 09-15-2005, 10:56 AM
 
Join Date: Dec 2004
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just dropped mine off at the dealer today for the passenger door lock knob mechanism to be replaced. It's a known problem, and they ordered me the part months ago, but just now getting around to having it installed. Apparently they now have a better way to attach the knob to the rod that actually locks/unlocks the door. I had the 5-chirp problem. Really annoying and somewhat embarrassing in parking lots. Hope this fixes it.

I hope they also get to fixing the shifter rattle and the little door to the back of the center console that broke off. And the gas cap door that I managed to break off. And the little tab that holds the triangular trim piece at the front of the passenger door window that I broke. Damn - my family's hard on this car!
jontyrees is offline  
post #9 of 13 (permalink) Old 09-15-2005, 05:04 PM
 
Join Date: Dec 2004
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had mine fixed. Dealer first replaced the door lock assembly which only fixed the problem for ONE night. Next try they did some more research and replaced the door lock actuators. Problem fixed.

If they just replace the door lock assembly it most likely won't fix the issue.

Just my $.02
LBgto is offline  
post #10 of 13 (permalink) Old 09-16-2005, 11:37 AM Thread Starter
 
Join Date: Oct 2004
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks, I'll tell the dealer about the solenoid. Right now they are grasping at straws.
gtogirl is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome