M6--shifting problems - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 04-14-2006, 09:42 PM Thread Starter
 
Join Date: Mar 2006
Location: Austin, TX
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
M6--shifting problems

Hello. Please be patient with me as I describe this problem, as I'm not very mechanically inclined. I am hoping someone can shed some light on this issue.

The problem I am having is extremely intermittent. I have not been able to reproduce it on demand, and it has only happened about 5-6 times in the last 3 weeks (the amount of time I've had the car). As a result, I'm hesitant to take the car to the shop, as it is so infrequent and I cannot tell them how to duplicate it, and they would probably find no problem.

I think it is an issue related to the skip shift. What will happen is, I'll be in a situation where I cannot accelerate as fast as normal (I am driving conservatively in my car right now, but you know how sometimes even driving conservatively, you will get behind someone who just goes reeaaallly suuupppeer sllooww when they "accelerate"). It is in these super-slow acceleration bouts that I get the problem. It seems even more likely to trigger if I initially stepped on the gas a tad harder, then while the car is still in first, I have to let up off the acceleration even more to where the car is almost just coasting.

What will happen is the car will not allow me to shift. It will happen when I'm either in 1st gear and go to shift, or in 2nd and go to shift. Since it only happens under unusually slow acceleration and in 1st/2nd, that is why I think it is related to skip shift. However, when this problem happens, unlike skip shift which is supposed to try to force you to go 2nd-4th (from what I understand), the car will not allow me to shift into anything except neutral.

So usually what happens is I get stuck behind someone slow, I press the clutch (I always push the clutch all the way to the floor), shift out of 1st or 2nd, then cannot put the gear in any other gear. Once the RPMS drop enough, then I can reengage a gear, but not until then. Also, I usually get a clue that this is about to happen a fraction of a second before it happens, as it is normally a tad harder to shift out of 1st/2nd when this occurs.

Now, since this has been infrequent, and it is while I'm in traffic, normally when it happens I'm in a hurry to try to get the car back into a gear, and so I'm not experimenting and observing a lot. My eyes are on the road, though after this happened a few times I've started glancing down briefly to look for the skipshift light. Of all those times, only one time has the skipshift light been possibly on--I saw a brief flash of red just to the left of center at the bottom of the guages, but the light went away too quick for me to see what it was. Other times, there has been nothing on the dash.

Needless to say, I do not have the skipshift eliminator (and do not have any other mods). All other times the shifter works very well; it is only in these forced-slow-acceleration times.

I'm sorry I don't have more information--as it is uncommon, and I'm usually just in a hurry to get the car in gear so I can get out of the way of traffic--I haven't been able to make a lot of observations and experiments. But if anyone could help, I'd really appreciate it. I like this car a lot, but this shifting things is rather disconcerting.

/edit: This looked like the most appropriate subforum for this issue. Also, I drive conservatively in this car, do not race it, and the only people who have driven it are myself and whatever dealership etc folks had to drive it.

06 IBM/blue M6 18"
Clueless is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 04-14-2006, 09:50 PM
Premium Member
 
EEZ GOAT's Avatar
 
Join Date: Jul 2005
Location: Phenix City Alabama
Posts: 2,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to EEZ GOAT
i feel this should be in MTD. so i moved this thread. good luck in finding an answer
EEZ GOAT is offline  
post #3 of 26 (permalink) Old 04-14-2006, 09:51 PM Thread Starter
 
Join Date: Mar 2006
Location: Austin, TX
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by EEZ GOAT
i feel this should be in MTD. so i moved this thread.
Ok, I wasn't really sure--didn't see a section that was obviously for transmissions.

06 IBM/blue M6 18"
Clueless is offline  
 
post #4 of 26 (permalink) Old 04-15-2006, 04:29 AM
 
Join Date: Apr 2006
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The first thing I'd do is to is install the skip shift eliminator. $25 and five minutes and that problem is history, The SLP one is $30.00. They both work.
http://www.afterthoughtsauto.com/skipshifelki.html

If it does not cure the problem, just remove it and send the car in for service. There's no modification involved. You simply unplug the harness from the trans, plug this into the harness and reconnect the harness to the trans. Nobody can ever tell if you've had one in there or not. Oh, once it is in there, you're not even going to think about removing it.
kerno is offline  
post #5 of 26 (permalink) Old 04-15-2006, 06:42 AM
 
Dragon 32's Avatar
 
Join Date: Jan 2006
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There was a bulletin out on, CTS,GTO and a couple of other cars per GM that when coming to or being stopped for periods of time keep MT's in neutral and not to keep clutch depressed due to causing slight shifting problems. Don't ask me, I heard this from a GM tech. All I can say is call or go to your local dealer and ask them to look up the bulletins...... So for the one's that do not understand the above paragraph, when you are a block away from a stop via sign or red light don't depress clutch shift down to first and keep clutch engaged the whole time, instead put car in neutral and coast to stop wait till green light/or if at stop sign it is clear to go, then engage clutch and proceed to firs gear and so on......... Hope tis help's someoe...
Dragon 32 is offline  
post #6 of 26 (permalink) Old 04-15-2006, 09:41 AM Thread Starter
 
Join Date: Mar 2006
Location: Austin, TX
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'll look into the TSB (maybe I can find the 06 TSBs on the 'net or something). When I am having to slow, I do put it in neutral and coast--I know some people like to downshift, but clutches are more expensive than brakes, so I use the brakes to brake and just 'neutral' the car, so this TSB may not apply, but it's worth a look. Thanks for bringing it up.

The skip shift eliminator I'm tempted on... I'm not sure if I can install it or not though. I can follow instructions pretty well and it looks easy. But I don't have any jacks, and I also have a lot of joint/back problems that are a big part of why I don't do my own car work. If there isn't a lot of body stress involved, and I can get a good jack, I might do this. It certainly sounds tempting. I can definately unplug and reconnect wiring harnesses (and battery terminal of course)--I just don't know if I can reach it (I read somewhere it is tucked on top of the transmission and hard to get to without a bunch of stretching and contortion--and stretching and contortion is something my joints can't handle).

What kind of jacks can an average person get that would be safe to work under a car? One of these pump floorjack things, or do you need 2?
http://www.kwiklift.com/images/floorjack.jpg

06 IBM/blue M6 18"
Clueless is offline  
post #7 of 26 (permalink) Old 04-15-2006, 10:38 AM
 
Join Date: Jan 2006
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've got some low profile ramps and used them for the skipshift install as well as all my oil changes.

40 bucks was cheaper than popping 80-100 for a good floor jack.

Since they're low profile, they don't scrape the front bumper when you get on or off of them like some ramps may. Rhino Ramps at Autozone
MeanGoat is offline  
post #8 of 26 (permalink) Old 04-15-2006, 12:19 PM
 
Join Date: May 2005
Posts: 937
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didnt want to read all that but Groucho will be happy for all the paragraphs, grammar and punctuation.
JMVorbeck is offline  
post #9 of 26 (permalink) Old 04-15-2006, 01:30 PM
 
Join Date: Mar 2005
Posts: 1,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'll almost guarantee you are finding GM's little helper aka Skip E. Shift. It's designed to lock out second gear and guide you from 1 ==> 4 in low speed + light acceleration situations. Skip is trying to show you how to maximize your mileage and shorten your life. The damned thing is annoying and dangerous. The genius who dreamed this up should be forced to drive an Asstek as a company car.

If it is the skipshift, you should see an indicator appear in the DIC (a pictogram of the T56 shift pattern) when it's occuring. If that's the problem, get thee to radio shack for a $1 resistor or buy one of the aftermarket "eliminators".

Last edited by Wing_Nut; 04-15-2006 at 02:13 PM.
Wing_Nut is offline  
post #10 of 26 (permalink) Old 04-15-2006, 02:27 PM Thread Starter
 
Join Date: Mar 2006
Location: Austin, TX
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Wing_Nut
I'll almost guarantee you are finding GM's little helper aka Skip E. Shift. It's designed to lock out second gear and guide you from 1 ==> 4 in low speed + light acceleration situations. Skip is trying to show you how to maximize your mileage and shorten your life. The damned thing is annoying and dangerous. The genius who dreamed this up should be forced to drive an Asstek as a company car.

If it is the skipshift, you should see an indicator appear in the DIC (a pictogram of the T56 shift pattern) when it's occuring. If that's the problem, get thee to radio shack for a $1 resistor or buy one of the aftermarket "eliminators".
I am almost positive that you are right. I checked and where I saw the red light the other day, it was indeed the skip shift light. I think I wasn't noticing the light because A) It's usually really sunny when I'm driving, and B) as you mentioned, whenever this 'triggers' I feel it is a dangerous situation, and I'm more concentrating on the traffic around me and trying to find a gear so that I can get the heck out of the way, and not looking for lights on my dash.

I think I'll probably try installing that shift eliminator kit. On a related note to installing it, I have what may seem like a dumb question. Does the GTO honk its horn when you unhook the battery cable, or can you safely unhook it?

The reason I ask is that most of my previous cars you could just unhook a battery cable and go about your business. However, my last car (01 Camaro with factory alarm), whenever you would go to unhook the battery, the alarm would go off, honking the horn, and it would continue to honk the entire time you were undoing the battery cable. Even if I shut off the alarm, it would come right back on. Each time the horn goes off almost literally in my face like that, it makes me jump. The very first time that happened, it scared the **** out of me, causing me to slip with the wrench, and I ended up touching another piece of metal, which caused a lovely pop and a spark

/edit: I agree that whatever genious who designed this should be beaten with a rusted Yugo carcass. Did they even personally drive a skip-shift vehicle in stop-and-go city traffic?

06 IBM/blue M6 18"

Last edited by Clueless; 04-15-2006 at 02:31 PM.
Clueless is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome