Misfire Cylinder one, but only for 2 minutes when first started - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-23-2012, 09:19 AM Thread Starter
 
Join Date: Dec 2009
Location: Columbus, Indiana
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Misfire Cylinder one, but only for 2 minutes when first started

I have an 04 and when I first start the car up it runs fine for about 5 seconds and then proceeds to run terrible for what I timed at about 2 minutes and then just evens out and goes away and I can drive away. It does this literally every time I start the car. Anyone had this issue?

Things we have checked and tried: Change injector, swapped coils, Noid light on injector connector, new spark plug, new plug wire, checked wires for loose or damaged wires, took ECM out put it in the fridge car ran fine, left ECM in sun car ran like crap like it had been. Any insight would be appreciated. Thanks
gtogooch is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 gto misfire s10ss Service, Maintenance and Technical Discussion 9 01-04-2011 08:48 PM
Gto Misfire KennedyKustoms Engine Discussions 6 04-21-2010 12:11 AM
Hmmm...cylinder 4? Cylinder order??? WanaGTO Service, Maintenance and Technical Discussion 3 07-15-2009 08:07 AM
The pool is closed for 5 minutes Rukee The Lounge 3 01-21-2008 09:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome