Mystery coolant leak need help figuring it out.... - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 10-25-2010, 12:45 AM Thread Starter
 
Join Date: Jul 2010
Location: Santa Maria, California
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mystery coolant leak need help figuring it out....

I have a 05 goat all stock it has almost 50,000 miles on it, and I have a mystery coolant leak! Couple weeks ago I I added some coolant to top it off cause it was low but since I bought it and now I never see coolant fluid under car its bone dry. So I thought maybe the rad cap was weak and maybe it was coming out of filler neck because I think I saw white burnt deposits running down the rad from the filler neck side.

So yesterday I was changing out air filter and cleaning the maf sensor and checked the coolant and again it was low, but I don't still see fluid on the ground.

Could it be possible there's a small leak but since the rad is so Hot it can be burning it up before hits the ground?

probably a leak in the cores somewhere huh? Thanks
pctek is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 10-25-2010, 04:12 AM
 
87GN06GTO07IRL's Avatar
 
Join Date: Aug 2009
Location: A few car lengths ahead in Cleveland Ohio
Posts: 1,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Any coolant in the oil? Does the exhaust smell sweet?

<-- Guess which ones quicker?.....Nope! Not even close.
87GN06GTO07IRL is offline  
post #3 of 22 (permalink) Old 10-25-2010, 07:09 AM
 
jpalamar's Avatar
 
Join Date: Jul 2008
Location: Boyertown, PA
Posts: 3,765
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by pctek View Post
I have a 05 goat all stock it has almost 50,000 miles on it, and I have a mystery coolant leak! Couple weeks ago I I added some coolant to top it off cause it was low but since I bought it and now I never see coolant fluid under car its bone dry. So I thought maybe the rad cap was weak and maybe it was coming out of filler neck because I think I saw white burnt deposits running down the rad from the filler neck side.
So yesterday I was changing out air filter and cleaning the maf sensor and checked the coolant and again it was low, but I don't still see fluid on the ground.

Could it be possible there's a small leak but since the rad is so Hot it can be burning it up before hits the ground?

probably a leak in the cores somewhere huh? Thanks
Find the highest point that you see the white residue and that is probally where the leak is.
jpalamar is offline  
 
post #4 of 22 (permalink) Old 10-25-2010, 09:19 AM
 
Gotagoat's Avatar
 
Join Date: Jan 2006
Location: Columbia, SC
Posts: 621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I had a similar leak and it was loose clamps on the small hoses that are located, I believe, at the base of the reservoir. It was warranty work so I wasn't involved in the fix.
Gotagoat is offline  
post #5 of 22 (permalink) Old 10-25-2010, 11:13 AM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check all the hoses and connections for sticky red residue under the car too. Run the car check the exhuast for white/sweet smoke.



GM4life is offline  
post #6 of 22 (permalink) Old 10-25-2010, 01:22 PM
 
Zdenek2334's Avatar
 
Join Date: Sep 2010
Location: Orland Park, IL
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The best idea would be to pressure test the system. Once you do that you can immediately heqar or see where the leak if coming from (if it's external). If you see absolutely NOTHING and you checked every inch of the car, check the oil as 06gtoin216 said, and if it looks like a milkshake then you definite;y have an internal leak. This is mostly due to head gasket leaks, so check everything out and make sure the car's okay.

18 years old and LOVING my GTO!!!

05 IBM GTO A4
Lingenfelter CAI, NGK plugs, wires, OBX LT's w/cat-delete mid pipes, Spintech cat-back 2.5" X-pipe and 4" tips, custom paint, Overhauled 4L65E race trans with transgo shift kit, 2500 stall.
Zdenek2334 is offline  
post #7 of 22 (permalink) Old 10-25-2010, 04:08 PM
 
Join Date: Oct 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by pctek View Post
I have a 05 goat all stock it has almost 50,000 miles on it, and I have a mystery coolant leak! Couple weeks ago I I added some coolant to top it off cause it was low but since I bought it and now I never see coolant fluid under car its bone dry. So I thought maybe the rad cap was weak and maybe it was coming out of filler neck because I think I saw white burnt deposits running down the rad from the filler neck side.

So yesterday I was changing out air filter and cleaning the maf sensor and checked the coolant and again it was low, but I don't still see fluid on the ground.

Could it be possible there's a small leak but since the rad is so Hot it can be burning it up before hits the ground?

probably a leak in the cores somewhere huh? Thanks
My car is at the dealership what almost seems based on the same issue as yours. One thing to definitely check for is to see if your transcooler lines are not rotting away or leaking. From GM they are nearly $100.00 a piece. Be very careful with this as I learned a hard lesson losing nearly $3000.00 for a head gasket replacement on my '05 GTO which is tied to exactly what you are experiencing.

Also coolant can be leaking out of your head gaskets too, this is more of a common problem in GTOs than I thought.

Hopefully I'll get to pick my car up today. It has been in the dealership for seven days now.
YeomanDroid is offline  
post #8 of 22 (permalink) Old 10-25-2010, 08:29 PM Thread Starter
 
Join Date: Jul 2010
Location: Santa Maria, California
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well from the rear of car exhuast tips I dont see any white smoke or any color smoke coming out its clear as it can be, and I dont smell nothing funny or sweet. So Hopefully its just a rad issue.

Tommorow when I put in a new stp stock air filter I will check the fluid level since it'll be couple days running since I topped it off. I 'll report tommrow.....
pctek is offline  
post #9 of 22 (permalink) Old 10-26-2010, 05:32 PM Thread Starter
 
Join Date: Jul 2010
Location: Santa Maria, California
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok finally foound the leak. Ok so when you open the hood and remove top black engine bay cover over the rad, then look at your left side/passenger side, infront of the rad below the rad cap/neck, along downwards theres a straight harline crack going straight down. I couldnt see much beyond half way down, so atleast its cracked half way.

So I think it was this past saturday I added more fluid and today I added about a 1 cup worth to top it off again. So at this rate seems like it loses about a cup of fluid every 2-3 days worth of my regular dailiy driving.

I was thinking about epoxy/jb weld, you guys this thats a good idea or neh? Thanks
pctek is offline  
post #10 of 22 (permalink) Old 10-26-2010, 05:33 PM Thread Starter
 
Join Date: Jul 2010
Location: Santa Maria, California
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does anyone have a DIY in removal of a radiator for my 05 a4 goat? Thanks
pctek is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ouch! $2984.00 repair due to coolant leak from cylinder head gasket YeomanDroid Engine Discussions 38 10-26-2010 03:56 PM
Engine coolant leak DanielFinzel Engine Discussions 10 07-09-2010 07:17 AM
Sprung a coolant leak yesterday - weird Poncho Dan Service, Maintenance and Technical Discussion 17 05-26-2010 01:09 PM
Unsolved Coolant Leak from overflow tank... Striker222 2004-2006 GTO General Discussion 5 08-20-2006 05:45 PM
Coolant leak GTODAVE05 Service, Maintenance and Technical Discussion 18 11-21-2005 02:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome