Need some expert opinions.... - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 06-05-2010, 10:28 PM Thread Starter
 
Join Date: Jun 2010
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Need some expert opinions....

I'm the second owner of an 06 CGM GTO, with a manual transmission. I've had it for 3 days, it's a certified GM car. 12mo/12kmile bumper to bumper warranty.

When it's cold, and I start it up...it makes a crazy whining noise, almost like it's trying to gain pressure somewhere. It will do it several times before it stops. When the car is warm, it doesn't seem to do it.

Today it also did another funky thing. I went to lock the car, and the horn beeped very strangly. It was like the horn blew twice very quickly. The drivers side door locked, and the passenger side door didn't. I tried to press the lock button several times, and it followed by the horn blowing again. I opened the passenger door, and the alarm sounded. The car horn has never blown when I lock the doors before. I found it very strange. After I hit the unlock button, the alarm quit....and I got in the car and started it up, and shut it back off, got out...and hit the lock button and it locked both doors fine. Whats the deal with that? Anyone ever have a similar experience?

I appreciate any comments on the matters above.
keithd06 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 06-06-2010, 09:14 AM
 
johni53's Avatar
 
Join Date: Feb 2010
Location: Houston
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Probably is your door locks. Mine were loose and when I tried to push the passenger lock it stuck and I got the 3 quick beeps from the horn when I tried unlocking. They need to be set properly in the door so they lock and unlock without sticking. I would even get the 3 beep alarm and the car would tell me "alarm activated by hood" after the lawn crew mowed close by at my office. Apparently these cars' alarms are pretty sensitive.
johni53 is offline  
post #3 of 18 (permalink) Old 06-06-2010, 09:24 AM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
The first problem is hard to diagnose on the internet. The second one is definitely your door lock actuator. It's a fairly common problem. It sounds like it's intermittent right now but you'll probably have to have it replaced when it starts acting up again. The beeps are just telling you your door didn't lock. If it does it just manually lock the offending door and then use the key on the other one until you can get it fxed

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
 
post #4 of 18 (permalink) Old 06-06-2010, 10:08 AM
 
Join Date: Jun 2009
Posts: 2,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you read the owners manual? There is a way to "personalize" the car's settings, including locking and unlocking both doors at the same time with the fob (called Two Stage Unlock) and doing away with the horn beeps when locking the car.

Also, if you lock the doors with the remote, then open them with the key the alarm will sound.
Poncho Dan is offline  
post #5 of 18 (permalink) Old 06-06-2010, 10:30 AM Thread Starter
 
Join Date: Jun 2010
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I appreciate the feedback.

I'm going to see if the video camera on my droid will capture the noise that I'm talking about, and post it. I did a lot of reading lastnight, and I believe it's either the alternator bearing, or the water pump.
keithd06 is offline  
post #6 of 18 (permalink) Old 06-06-2010, 10:38 AM
 
Join Date: Jun 2009
Posts: 2,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I get belt squeel all the time when it's humid upon startup.
Poncho Dan is offline  
post #7 of 18 (permalink) Old 06-06-2010, 11:25 AM
 
Gotagoat's Avatar
 
Join Date: Jan 2006
Location: Columbia, SC
Posts: 621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It may be the sound of your air intake. Listen to some the Utube videos of GTOs being started (usually found by searching the exhaust forum) see if the sound you hear on the video is the same as yours is making.
Gotagoat is offline  
post #8 of 18 (permalink) Old 06-06-2010, 12:11 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hard to tell what the whine is. I have a faint alternator whine when I first start it up then it goes away after a few mins.

Your door lock acturator is bad. If you try to lock the door and it does not lock followed by four simultaneous horn honks, thats the problem for sure.



GM4life is offline  
post #9 of 18 (permalink) Old 06-08-2010, 08:09 PM Thread Starter
 
Join Date: Jun 2010
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If anyone is interested in trying to diagnose this hydraulic like noise I'm talking about....shoot me a PM with your email, and I'll send you a video of the elusive noise.

I can't figure out how to attach the video to the thread.
keithd06 is offline  
post #10 of 18 (permalink) Old 06-09-2010, 02:45 PM
 
FastFrank's Avatar
 
Join Date: Jun 2009
Location: Colfax, WA
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by keithd06 View Post
If anyone is interested in trying to diagnose this hydraulic like noise I'm talking about....shoot me a PM with your email, and I'll send you a video of the elusive noise.

I can't figure out how to attach the video to the thread.
You can host the video on photobucket, then insert a link in this thread.

2004 Yellow Jacket M6
FastFrank is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Goats swapping transmissions, expert help needed danieloneil01 Drive train, suspension, alignment and brakes. 17 05-05-2010 02:59 PM
Found a 70 Orbit Orange GTO...expert help? jacksgto 1964-1974 Tempest, Lemans & GTO General Discussion 17 12-27-2008 02:43 PM
Expert Opinions Please Koppster 1964-1974 Tempest, Lemans & GTO General Discussion 16 11-25-2008 07:59 AM
opinions? GTO_400 2004-2006 GTO General Discussion 0 01-23-2006 06:09 PM
Ask the GTO Expert b_a_betterperson The Lounge 1 07-12-2005 07:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome