New 06 Slight Burning Smell - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 03-27-2006, 08:48 AM Thread Starter
 
Join Date: Mar 2006
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
New 06 Slight Burning Smell

She has less than 200 miles on here, and sometimes after Ive been driving for a while near the rear of the vehicle I can smell a slight burning?

Is this cause for concern or am I just being overly paranoid?
gage is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 03-27-2006, 08:56 AM
 
s2gordon's Avatar
 
Join Date: Dec 2005
Location: Orlando
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's normal, it's the exhaust. It should go away with more miles that you put on.
s2gordon is offline  
post #3 of 23 (permalink) Old 03-27-2006, 09:05 AM Thread Starter
 
Join Date: Mar 2006
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
allright. This is my first new car and Im always nervous and I go downstairs sometimes to make sure shes locked and things

I was also worried as this is my first standard shift vehicle, but I have never grinded a gear or dropped the clutch or things, and in fact I havent stalled in the past 3 or 4 days
gage is offline  
 
post #4 of 23 (permalink) Old 03-27-2006, 09:41 AM
 
Join Date: Dec 2005
Posts: 1,083
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gage
allright. This is my first new car and Im always nervous and I go downstairs sometimes to make sure shes locked and things

I was also worried as this is my first standard shift vehicle, but I have never grinded a gear or dropped the clutch or things, and in fact I havent stalled in the past 3 or 4 days
Relax. This thing's got so much torque, it's hard to stall.
noz34me is offline  
post #5 of 23 (permalink) Old 03-27-2006, 10:50 AM Thread Starter
 
Join Date: Mar 2006
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well I have stalled her a few times lol but yea she has been much easier to get going than the Honda I practiced on
gage is offline  
post #6 of 23 (permalink) Old 03-27-2006, 11:59 AM
 
Join Date: Oct 2005
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gage
well I have stalled her a few times lol but yea she has been much easier to get going than the Honda I practiced on
If you do a search, this topic has come up several times in the past (I was one who inquired as well). Perfectly normal and goes away after 1200-1500 miles.
QwkRed05GTO is offline  
post #7 of 23 (permalink) Old 03-27-2006, 03:42 PM Thread Starter
 
Join Date: Mar 2006
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ahh okay, my apologies for not hitting search. Thanks mate
gage is offline  
post #8 of 23 (permalink) Old 03-27-2006, 10:02 PM
 
Join Date: Dec 2005
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have 700 miles on mine and it still smells.
LITTLE GTO is offline  
post #9 of 23 (permalink) Old 03-27-2006, 10:15 PM
 
Robertr2000's Avatar
 
Join Date: Mar 2006
Location: Walnut Creek CA
Posts: 456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gage
She has less than 200 miles on here, and sometimes after Ive been driving for a while near the rear of the vehicle I can smell a slight burning?

Is this cause for concern or am I just being overly paranoid?

Mine did the same thing (I'm at 340 miles). It's totaly gone now.

BUT THE THRILL ISN'T

Spice Red 06
11/05 build
VolantCAI
IXiridium Plugs, 10.4 Taylor
GMM
Pedders StreetII+ (1/2" drop)
Hotchkins Swaybars
Full AMSOIL & RP
JBA Shorties/Cats
MagnaFlow w/Xpipe

soon: DBA 4k XS Rotors, RedStuff
Robertr2000 is offline  
post #10 of 23 (permalink) Old 03-27-2006, 10:18 PM
 
Join Date: Mar 2006
Location: Austin, TX
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine (300 some odd miles) has a bit of a "hot" or sometimes burning smell from the front, but it isn't very bad/strong. I've been around other new cars before (not mine, but still been around them) that have kicked up a lot more odor for the first while, so have been surprised that the goat is not smelling too much.

(I understand it is a bit unsettingling, but it should go away in a while as others said.)

06 IBM/blue M6 18"
Clueless is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome