new owner to bad trans GTO - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-13-2017, 06:40 PM Thread Starter
 
rednblackgoat's Avatar
 
Join Date: May 2017
Location: Corning AR
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
new owner to bad trans GTO

Recently bought an 04 GTO with 70k miles but having a trans issue. previous owner says he believed it to be a tourqe coverter issue. claims no pops or any abnormal noises when the car "just stopped pulling'. its a cammed motor with a 2500 stall and cold air kit,is there anything I can check before pulling out the trans and my checkbook to rebuild a possibly good transmission?I pulled a trans line off the radiator and started it,put it in gear and not a drop of fluid pumped out...where do i go from here?
rednblackgoat is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-14-2017, 08:57 AM
 
GTO44's Avatar
 
Join Date: Apr 2016
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Is there any trans fluid in it?? lol

If he thinks it was a converter issue you can always pull the converter and take it to a trans shop. Have them test it and/or rebuild it. Or buy a new converter.

But that wouldn't explain why there is no trans fluid is coming down the line...

2006 GTO M6

Motor - Stock with Vararam
Bunch of suspension
Bunch of brakes
Stock tune

365/368 std
12.81 @ 110.6 2.03 60'
GTO44 is online now  
post #3 of 3 (permalink) Old 05-14-2017, 09:36 PM Thread Starter
 
rednblackgoat's Avatar
 
Join Date: May 2017
Location: Corning AR
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTO44 View Post
Is there any trans fluid in it?? lol

If he thinks it was a converter issue you can always pull the converter and take it to a trans shop. Have them test it and/or rebuild it. Or buy a new converter.

But that wouldn't explain why there is no trans fluid is coming down the line...
yeah checking the fluid was the first thing I did lol
rednblackgoat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad Ground? Bad Link? Bad NSW? rock36 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 4 05-27-2014 04:57 AM
Hey new Big Bad Goat owner here...lookin for CHICAGOANS to ride with. ffonzonesGTO Member Introductions 0 07-30-2013 01:04 PM
67 - 2nd Owner - Carter Q-Jet leaking & running Bad peabody 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 5 10-18-2012 04:47 PM
350 Trans into a Manual Trans on a 1970 Pontiac Lemans 93fbird 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 1 09-12-2010 08:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome