oil - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 36 (permalink) Old 01-08-2005, 06:46 AM Thread Starter
 
Join Date: Jan 2005
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oil

do our cars come from the factory with mobil 1. i read that corvetts factory fill, is mobil 1. is this true.
Desoto GTO is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 01-08-2005, 10:38 AM
 
Xman's Avatar
 
Join Date: Oct 2004
Location: Fort Worth TX
Posts: 410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Our GTOs use dino oil. Corvettes use Mobile 1 and some say that is causing higher oil consumption because the engine doesn't break-in properly. I changed at 2000 miles and plan to switch to synthetic at 5000. I've used Mobile 1 in my other LS1s but am going to try Amsoil new 0W-30 this time.
Xman is offline  
post #3 of 36 (permalink) Old 01-08-2005, 10:45 AM
 
Join Date: Dec 2004
Location: Escondido, California
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to dctex99
Quote:
Originally Posted by Xman
Our GTOs use dino oil. Corvettes use Mobile 1 and some say that is causing higher oil consumption because the engine doesn't break-in properly. I changed at 2000 miles and plan to switch to synthetic at 5000. I've used Mobile 1 in my other LS1s but am going to try Amsoil new 0W-30 this time.
I have Mobil 1 in all my cars, but my dealer said NOT to put in my GTO til 9000 miles,,,,said it takes that long to fully break in??
dctex99 is offline  
 
post #4 of 36 (permalink) Old 01-08-2005, 11:04 AM
 
Join Date: Oct 2004
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Getting ready to do my 1st oil change at 2500. Switching to Mobile 1. You don't have to wait for any so called "break in" 5 or 9000 miles from what I have read on synthetics written by experts and manufacturers of synthetics.

Additionally, If so many manufacturers have been putting synthetics as factory fill for the past several years, do you think they would want to open themselves up for ring jobs?????

I also picked up a vette ls1 magnetic drain plug for five and change from the local chevy stealership for added protection.
SFLGOAT is offline  
post #5 of 36 (permalink) Old 01-08-2005, 11:27 AM
 
Join Date: Jan 2005
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know about the LS1 not being broken in til 9,000, but I have heard a few times that around 8,000 to 9,000 they have seemed to "wake up" a little. I really like your idea of getting a magnetic drain plug. I'll definitely get one of those for myself this week.
Purdone is offline  
post #6 of 36 (permalink) Old 01-08-2005, 12:07 PM
 
Join Date: Oct 2004
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think I read the same thing about waking up, I think on this site. I also thing it has something to do with the programming of the computer.
SFLGOAT is offline  
post #7 of 36 (permalink) Old 01-08-2005, 12:13 PM
 
Join Date: Jan 2005
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know about the computer changing at 8,000 miles, that sounds a little far fetched. I came from the LS1 F-Body world before my GTO. I'm so glad that so much of what I learned from my TA carries over.
Purdone is offline  
post #8 of 36 (permalink) Old 01-08-2005, 01:59 PM
 
Join Date: Dec 2004
Location: Cincinnati
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just finished changing the oil in my GTO, used Mobil 1 5W30. My car has 1,189 miles on it.

04 Red / black 6 spd GTO
K & N cold air kit

93 T/A A4 with lots of mods
12.41 @ 109 1.71 60'
6spdgoat is offline  
post #9 of 36 (permalink) Old 01-08-2005, 06:13 PM
 
Join Date: Nov 2004
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alrady had 3 oil changes at 8500 miles,(this car is great for trips), and also had the magnetic plug installed,,,what about a oil filter? any suggestions or continue using factory?
badtmpdgoat is offline  
post #10 of 36 (permalink) Old 01-09-2005, 08:10 AM
 
Join Date: Jan 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just my opinion, but aluminum doesn`t stick to magnets and the rings are made of steel so they would shave off the clyinder walls first so unless they dropped in some kind of other metal part in the block buying a plug seems like a waste of 5 bucks and change.
Hunter is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome