Piston slap or exhaust leak? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-11-2005, 08:24 PM Thread Starter
 
Join Date: Jan 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Piston slap or exhaust leak?

When I start my Silver M6 in the morning I have a fast-paced tick that comes from the engine compartment. Stops after a minute or so. Tech at the dealership told me that< "The noise results from the different expansion rates of the diff metals used within the engine." Sounds like a carbon copy piston slap answer to me guys. Anyone else have this sound. It happenes on startup when the engine is cold.....It will go away if I hit te gas...even after 2 secs once started. then it comes back at idle.....anyone else.....sorry that this is so long and my first post was about a prob....I've been watching the boards since I got her in Sep 04.
IrishRagE is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-11-2005, 08:42 PM Thread Starter
 
Join Date: Jan 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
LS1GTO.com has members that report this...nobody here does?
IrishRagE is offline  
post #3 of 7 (permalink) Old 01-12-2005, 08:04 AM
 
Join Date: Jan 2005
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ticing noise

this will not be piston slap, it maybe a lifter or injecter. don't think of the worst.
Desoto GTO is offline  
 
post #4 of 7 (permalink) Old 01-12-2005, 10:07 AM
 
Join Date: Dec 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I would bet it is a slight exhaust leak that seals when the parts get hot enough to expand. I have a similar noise that sure sounds like an exhaust leak to me. I only hear it when the car is warmed up and at true idle. My idle comes down in 2 distinct stages. The lowest (true idle) is a few hundred rpms less and kicks in after a few seconds at a slightly faster idle. I think the only reason i don't hear the exhaust leak when it is cold is that it is at the slightly faster idle. It is number 2 on my items for the dealer to look at right behind the one occurrence of the crazy speedo reading. I'll keep a list until the first oil change and have it all done then.
Volley is offline  
post #5 of 7 (permalink) Old 01-12-2005, 10:45 AM
 
Join Date: Oct 2004
Posts: 590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had a thread going a while back on this. You may want to find it.

My '02 SS Camaro starting ticking at about 20K, as you describe. Endless subject on SS owners forum. Took car in at 35,805 miles before warranty expired. 4 of 8 cylinder walls out of round by .002 top to bottom. got complete engine, not just long block but fuel rails, ps pump, etc..

normally, the slap is heard easiest / most on #1 piston

was told pistons now coated with teflon/nylon coating and that at 20-25K coating WOULD wear again. not if, or maybe, or could. this chevy dealer sponsors my nephew racing, so were close to them. at 22K on the new engine, slap was back as i was told it would be. The SS was daily driver

there's no fix to piston slap other than rebuild and sleeve, but more of what degree of it you'll get and when. some report no slap at all but then alot of fbod, c5 owners only put a few mile on the cars

my other thread's got a link to a website about it. i predict this a big issue with other goat herders in the future as cars get miles on them.
westell is offline  
post #6 of 7 (permalink) Old 01-12-2005, 11:10 PM
 
bsmcall's Avatar
 
Join Date: Sep 2004
Location: Monroeville, PA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Irritating but not damaging:(

In the fleet of construction pickup truck I maintain, we have piston slap in 50% or so of my late model GM's. At 251,000 miles, the 99 GMC Sierra in the fleet shows no abnormalities in the oil samples, doesn't burn oil, and actually slaps less cold than I remember from when it was new. In other words, if there is a concern with engine noise on a new vehicle, get the oil sampled (I get it done through the local Caterpillar dealership for $10) and figure out if it is a wear or assembly problem. All my GM's have been checking out good with 5,000 mile or higher oil change intervals.

Worst sample I ever got was the boss's '95 Riviera 3800 supercharged engine. Antifreeze in the motor oil at 2500miles. It still runs great today but when Buick threw in a 100,000 engine warranty that helped too (never had to use it, though ).

Get the oil sampled and put an end to your worrying.
bsmcall is offline  
post #7 of 7 (permalink) Old 01-13-2005, 05:23 PM Thread Starter
 
Join Date: Jan 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks alot man,

good advice and I will be sure to check it out. I'm just overly protective of her, especially seeing as she only has 2700 miles.

MAtt
IrishRagE is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome