Radio ticking - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-29-2014, 12:29 PM Thread Starter
 
Join Date: Jun 2013
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Radio ticking

Ok, my radio ticks on the AM stations....kinda like in the old days with the coil interference BUT.....my key is off and the engine is not running. Whats the deal?
johnfin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-29-2014, 01:16 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by johnfin View Post
Ok, my radio ticks on the AM stations....kinda like in the old days with the coil interference BUT.....my key is off and the engine is not running. Whats the deal?
Your radio will play for a few minutes or so when the engine is shut off key in off position. It will shut off when the door opens.

Does it do this all the time?

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #3 of 7 (permalink) Old 01-29-2014, 01:51 PM Thread Starter
 
Join Date: Jun 2013
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
noise

What does this have to do with a ticking noise?
johnfin is offline  
 
post #4 of 7 (permalink) Old 01-29-2014, 05:37 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by johnfin View Post
What does this have to do with a ticking noise?
the ticking sounds like interference? doesn't do it on FM? You said it does this with the engine off and key in off position. It doesn't do it when the car is running with an AM station tuned in?

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #5 of 7 (permalink) Old 02-06-2014, 11:32 PM
 
Join Date: Oct 2005
Location: Austin Texas
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my 04 GTO has this problem. AM only, with engine running or not. I even changed out the radio in an attempt to correct but it's still there. Is this a common thing? I also have an '05 but it doesn't do it. Is it perhaps just poor antenna reception?
Txgoat is offline  
post #6 of 7 (permalink) Old 03-01-2014, 10:31 AM
 
pocketmaster's Avatar
 
Join Date: Feb 2010
Location: Weatherford, Tx
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Txgoat View Post
my 04 GTO has this problem. AM only, with engine running or not. I even changed out the radio in an attempt to correct but it's still there. Is this a common thing? I also have an '05 but it doesn't do it. Is it perhaps just poor antenna reception?
Definitley sounds like interferance. Especially if its not doing it on the FM frequencies. If it has only recently started doing this I might suggest possible chaffing on the antenna cable. I know you would think if it were that then the FM frequencies would be affected as well, thats not the case because the FM frequecnies are not as susceptible to frequency fluctuation as the AM stations. Just a thought

God Bless Billiards!!!!
pocketmaster is offline  
post #7 of 7 (permalink) Old 03-04-2014, 04:27 PM
 
Join Date: Oct 2005
Location: Austin Texas
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it sounds like old fashioned radio interference that might have come from spark/coil/distributor but the fact that it doesn't increase with rpm's and it still does it with the engine not running says it has nothing to do with the motor. It is most noticeable on weak AM signals but that may be because the stronger signal may drown it out.
Txgoat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
loud ticking zacGTO05 Service, Maintenance and Technical Discussion 4 03-20-2012 04:08 PM
ticking sound simmons68 1964-1974 Tempest, Lemans & GTO General Discussion 3 05-30-2011 01:17 PM
Ticking Noise.... pwned 2004-2006 GTO General Discussion 16 05-25-2009 09:56 PM
loud ticking... Capo 2004-2006 GTO General Discussion 12 04-20-2005 02:05 PM
Engine ticking Todd6790 Service, Maintenance and Technical Discussion 3 02-21-2005 08:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome