Random idle surges in drive or reverse. - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-10-2016, 08:15 PM Thread Starter
 
Join Date: Jan 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Random idle surges in drive or reverse.

I recently purchased an 06 A4 (had K&N CAI and some exhaust work done to it already. Stock otherwise) and noticed this strange problem. At random, when coming to a stop, the engine will sputter and nearly die, so I gotta put it in neutral and rev it. Does the same when I reverse into my driveway. Sometimes it just flat out dies. A/C is off btw. Has no issues cruising down the street, on the highway, or WOT. Looked through several GTO forums and found a few people with a similar issue and took the advice of the responses.. still does it. One day it's fine, the next day it's bad, etc. Also, have yet to see the CEL light up.

However, I noticed today, when I was rolling my window down to badge in at work, it bogged down once the window was maxed out.. I let go of the switch and the idle went back to normal. Pressed it again, held it for a couple seconds and the car died. Very strange. Maybe a bad ground somewhere? Anybody have anything like this happen to them before? If so, I'm all ears.
TXDMGoat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04 random high idle problem? jessejames 2004-2006 GTO General Discussion 7 11-28-2016 06:20 PM
random pics of my YJ psycho1000r Exterior Discussions 16 05-23-2013 07:00 PM
Random misfires at idle. I'm stumped! Nightmare2003 Service, Maintenance and Technical Discussion 5 03-01-2011 07:10 PM
Random Thoughts fergyflyer The Lounge 19 12-31-2009 10:35 AM
Vehicle lowers and lifts in rear end when shifting from park to drive or reverse Goat Runner Service, Maintenance and Technical Discussion 4 07-30-2009 02:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome