rough idle - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-18-2007, 12:29 PM Thread Starter
 
Join Date: Feb 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rough idle

I have an '04 A/T and at times the idle can be rough especially after I start the car and it's been sitting for awhile. I've had the car shut off on my once while trying to pull out of a parking spot. What gives....?
The car does have a magnaflow exhaust and headers. Those are the only MODs to the car.
EDawg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-18-2007, 12:57 PM
 
pickinfights's Avatar
 
Join Date: Oct 2006
Location: Baraboo WI
Posts: 1,117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Define rough.
My 04 at idle rocks the car. It's just all the power wanting to go.
pickinfights is offline  
post #3 of 5 (permalink) Old 02-18-2007, 02:41 PM Thread Starter
 
Join Date: Feb 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The idle is rocking the car, but it sputters at times as if it wants to cut off. One time parallel parking the car did cut off.
EDawg is offline  
 
post #4 of 5 (permalink) Old 02-18-2007, 03:10 PM
 
pickinfights's Avatar
 
Join Date: Oct 2006
Location: Baraboo WI
Posts: 1,117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Warrenty??
If so, take er in.
pickinfights is offline  
post #5 of 5 (permalink) Old 02-18-2007, 03:55 PM Thread Starter
 
Join Date: Feb 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
its still under warranty, funny thing is I took it in and they couldn't find anything.
systems test didn't find any. All vacuum lines ok. They did mention the ECU was modified. Could that be the problem. I purchased the car used. The previous owner added the exhaust MODs. Could it be that the ECU has to be reset or fine tuned?
EDawg is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome