Shifter Rattle - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 37 (permalink) Old 02-10-2005, 02:22 PM Thread Starter
 
Join Date: Feb 2005
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shifter Rattle

Greetings, I'm new here. Love the basic vehicle. However . . .
I've driven 2 GTOs so far (both 6spd '04s), both had a shifter rattle in the 2500-3500rpm range. What gives? How many of you have experienced this? Does GM have a reliable fix? Can't believe it's a runaway problem on a car that's been built for years. How about '05s? Anybody with an '05 6spd with a similar issue so far? Thanks.
PWR_SHIFT is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 02-10-2005, 03:20 PM
 
Join Date: Dec 2004
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My '04 has it and in fact I just searched "shifter rattle" in this forum anout 2hrs ago. 2500-3000rpm, buzzing rattle from what seems to be the shifter linkage. It's intermittant but annoying. Actually you can't hear it if you hold on to the shifter hard. Anyway, I had the car at the dealer yesterday for them to look into it, and the answer was "no TSB, don't know what to do for you". In another thread, someone said that someone else got his fixed with a new shifter. I'm going to see if it goes away before going back to them.

I have to take it back in sometome because of my other problem - the well-known jammed door lock issue. They epoxy'd the lock rod to the clamp that moves it up and down yesterday, it jammed again this morning, and they epoxy'd it with a stronger glue this afternoon. They've ordered a part that is supposed to fix it, but it's coming from Australia (!), so they'll let me know when it gets here.
jontyrees is offline  
post #3 of 37 (permalink) Old 02-10-2005, 03:58 PM
Rob
 
Rob's Avatar
 
Join Date: Aug 2004
Location: Diamondhead, MS
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is a TSB coming. I think it has to do with the knob more than anything. Mine does it but I'll probably change the shifter to an aftermarket anyway, so I'm not too worried about it yet.

Rob
04 IBM M6 GTO
Rob is offline  
 
post #4 of 37 (permalink) Old 02-10-2005, 04:32 PM Thread Starter
 
Join Date: Feb 2005
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK, so we have a little trend here, but is it safe to assume that most 6spds have absolutely zero "buzz" or "rattle" complaints? Anyone care to comment on theirs? Any '05s buzzing yet?
PWR_SHIFT is offline  
post #5 of 37 (permalink) Old 02-10-2005, 04:35 PM
 
Join Date: Feb 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shifter Rattle

2005 M6 no ratle at all so far, but i only have 415 miles on it.
stl_head is offline  
post #6 of 37 (permalink) Old 02-10-2005, 04:54 PM
 
Join Date: Aug 2004
Location: Las Vegas
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
picking my 2004 m6 up from dealer today. I have 6000 miles on it so far. I had them take a look at the rattle on the shifter. The service guy just called me back to say the rattle is normal. I don't buy it but this is the second dealership i have been to.
rwilson831 is offline  
post #7 of 37 (permalink) Old 02-10-2005, 04:57 PM Thread Starter
 
Join Date: Feb 2005
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did yours have the rattle from the first day you had it?
PWR_SHIFT is offline  
post #8 of 37 (permalink) Old 02-10-2005, 05:19 PM Thread Starter
 
Join Date: Feb 2005
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Let me rephrase that last one ;o) . . . Did you have the rattle from the first day you had your car?
PWR_SHIFT is offline  
post #9 of 37 (permalink) Old 02-11-2005, 09:15 AM
 
Join Date: Oct 2004
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep, rattle here too. I first thought it was the motor, actually kind of relieved when I discovered it was just the shifter.
TulsaGTO is offline  
post #10 of 37 (permalink) Old 02-12-2005, 05:59 AM
 
Join Date: Aug 2004
Location: Las Vegas
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I can't remember if it did or not. Just started to really notice it in the last two weeks.
rwilson831 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome