Shifting - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-22-2005, 12:44 PM Thread Starter
 
The_Goat's Avatar
 
Join Date: Mar 2005
Location: Bloomington, IL
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shifting

I've had my '05 for about 3 weeks now. I've noticed that after it has warmed up, shifting sometimes gets...for lack of a better word "off". To me is seems like the higher idle of the cold engine corrects this problem. No complaints about 1st gear, but 2nd seems totally useless, especially after the car is warmed up, it seems like 2nd is 1st all over again. The second thing I notice is that it seems the gears aren't "syncing". Sometimes I'll get smooth shifts all day, then other times its like the clutch isn't all the way in or something. I've been driving a manual for years so I doubt its my driving. Any ideas?
The_Goat is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-22-2005, 05:51 PM
 
Join Date: Jan 2005
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I recall seeing someone else post something about loose bolts holding the pressure plate to the flywheel, there may be a TSB for it?
BigNick is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome