Speedometer was OFF! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-24-2006, 08:30 PM Thread Starter
 
Join Date: Dec 2004
Posts: 432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Speedometer was OFF!

I know this may be a dupe, but I couldn't find it by searching. Today at lunch I started up and looked at my speedometer. The analog said I was going 40, and the Digital said I was going 68. I felt like I was going 55, but who knows. I know the gauge issues are a problem with the 04's but this is the first time it has done this. I do occasionally get the temp spike to hot problem. Just though I would share. "Officer, the digital said I was going 68, but the analog said 40. I didn't know who to believe."
C5ORGTO is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-24-2006, 08:58 PM
 
Join Date: Feb 2005
Location: Las cruces,nm
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sounds like a good excuse to me!!!!!!!!
BlueBomber is offline  
post #3 of 9 (permalink) Old 01-24-2006, 10:12 PM
 
b_a_betterperson's Avatar
 
Join Date: Feb 2005
Posts: 2,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like a trip to your fast and friendly Pontiac service advisor is in order.
b_a_betterperson is offline  
 
post #4 of 9 (permalink) Old 01-25-2006, 08:07 AM
 
Join Date: Jan 2005
Posts: 3,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This may sound stupid, but, make sure it's not on km/h instead of mph.
GTODEALER is offline  
post #5 of 9 (permalink) Old 01-25-2006, 08:20 AM
 
Join Date: Jan 2005
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
68 km/h = 42.2532411
mdgto04 is offline  
post #6 of 9 (permalink) Old 01-25-2006, 09:19 AM
 
Join Date: Dec 2005
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
good luck explaining that one to the po po's
purplehaze is offline  
post #7 of 9 (permalink) Old 01-25-2006, 10:19 AM
 
Join Date: Sep 2004
Posts: 2,473
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by b_a_betterperson
Sounds like a trip to your fast and friendly Pontiac service advisor is in order.
I'd actually advise taking it to a competent P-P-Pontiac service advisor...but that may be asking too much.
Groucho is offline  
post #8 of 9 (permalink) Old 01-25-2006, 10:23 AM
 
Join Date: Jan 2005
Posts: 3,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Groucho
I'd actually advise taking it to a competent P-P-Pontiac service advisor...but that may be asking too much.
GTODEALER is offline  
post #9 of 9 (permalink) Old 04-24-2006, 03:55 PM
 
Join Date: Apr 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oh no !

I was driving the other day and my speedo was peged out 200mph. I went to the dealer and they replaced the instument cluster and reprogrammed her. They contacted technical assistance and they said it has been an ongoing problem. Take it to the dealer and tell them what its doing before your warrenty runs out!
paige boudreau is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome