squeeking - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-01-2007, 05:00 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
squeeking

i'm getting alot of squeeking when i hit certain bumps. i have 3000 on my 2006. anybody liked to chime on it.
NEXSTAR7 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-01-2007, 05:54 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Shocks?
Struts?
Springs?
Lack of grease?
Metal to metal somewhere I would think.

My guess would be struts. Notice any oil leakage from there?

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #3 of 9 (permalink) Old 08-01-2007, 06:28 PM
 
Join Date: Jul 2006
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
have the same thing. 2500 mi. and it seems to be comming from the drivers rear side. that and I have a oil pan leak. both will get looked at soon. for the squeeking, I think mine is the shock. just want it fixed before I put my pedder springs from my first gto in. dont want to get the (its the mods) song. take it in and good luck.
burnz is offline  
 
post #4 of 9 (permalink) Old 08-01-2007, 08:24 PM
 
GTOJon's Avatar
 
Join Date: Jan 2005
Location: NJ
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am going to post this just in case. It has helped a couple people on here and it was the most annoying little problem. Here is a cut and paste from an old post of mine. The quote is what it says on my service invoice...

"Customer states clang from L/rear while driving, possible E-brake adjustment. Springs on rear P brake shoes misaligned. Remove rear rotors and reposition rear parking brake shoes"

PROBLEM SOLVED.

I used to describe it as a crushed soup can being smashed against a strut tower when hitting a bump. But your dish-clanging description works too. I hope this solves your problem, I dealt with it for awhile and was embarassed.

Jon
'87 Z28 with mods | '05 GTO - Red on Red A4

GTOJon is offline  
post #5 of 9 (permalink) Old 08-01-2007, 08:49 PM
 
Join Date: Mar 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine was doing that (sqeaking). It was the shock absorber. It was replaced under warranty and that fixed it.
oldgoat is offline  
post #6 of 9 (permalink) Old 08-02-2007, 06:24 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks fellas
NEXSTAR7 is offline  
post #7 of 9 (permalink) Old 08-03-2007, 08:05 AM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Let us know what the cause was NEX.

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #8 of 9 (permalink) Old 08-03-2007, 05:25 PM Thread Starter
 
Join Date: Jan 2007
Location: QUEENS N.Y.
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
as soon as i take off my mods and bring it in i will. thanks again. by the way nice gallery

Last edited by NEXSTAR7; 08-03-2007 at 05:29 PM.
NEXSTAR7 is offline  
post #9 of 9 (permalink) Old 08-03-2007, 05:48 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by NEXSTAR7 View Post
as soon as i take off my mods and bring it in i will. thanks again. by the way nice gallery
Thanks.... Love my GTO's

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome