Starting problems - '05 Please help!! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-24-2013, 03:52 PM Thread Starter
 
Join Date: Jul 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Starting problems - '05 Please help!!

Hey guys,

First time posting here, I just picked up an 2005 Torrid GTO 6M w/ 67k on the clock. Had it checked out by a local LS performance shop. Appeared to be very clean, throws no codes, and only issue is very minor oil pan leak, diff leak, and carrier bearing. A solid alumn. DSS driveshaft is on its way. Car is fantastic. Drives great, sounds great, and is a ton of fun. Only mods are SLP exhaust system, and a K&N intake.

Anyways, I tried turning it on today to give my friend a ride, and it fired up, but died immediately, gave me a battery light. I turned it off, and tried again, this time was forced to pump the gas (like its was carb'd!!) and it started and evened out. No codes, no warnings. WHAT THE HECK??

Background info: Every morning, my dad turns it on, drives it 10 feet, and then sticks it in the garage. It is in th way of his car in the driveway, so he has to move it every morning. Could this be an issue? This car sat for 5 hrs before I got to start it. My key fob works fine. It unlocks fine and everything. It is a Crap key though, (cracked case, rusty screws, it comes spare easily, etc.)

I turned it off after a quick easy jaunt around the neighborhood, and then turned it on again. No drama. Is this normal??

What could my issue be? I am nervous, as this is my first big V8, and I was hoping to use this as my reliable DD, as I am going to school in Oklahoma. Please help me out!
Hoonthatsc is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-24-2013, 04:21 PM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Welcome to the forums.
Battery light coming on after the engine dies is normal as the alternator stops turning and the voltage drops below normal charging rate. We were always told to never touch the gas while starting a fuel injected car but truth be told every car likes what it likes. If you car likes some throttle to start up don't be afraid to give it some.
Rukee is offline  
post #3 of 5 (permalink) Old 07-24-2013, 05:34 PM Thread Starter
 
Join Date: Jul 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good advice on the battery light, but my issue is why did it die immediately after turning it on, and it had not done it before.

Update: just turned it on and drove it about 2 miles. No issue starting it. Still wondering what the original issue is.
Hoonthatsc is offline  
 
post #4 of 5 (permalink) Old 07-29-2013, 11:24 AM
 
68OldGoat's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
One of the issues that could cause multiple intermittent problems would be BCM Chaffing check the fix at https://www.gtoforum.com/f3/bcm-wirin...chafing-28977/ on this forum.

This would be your easiest and cheapest possible fix. You won't know a good direction to find out what happened until you get a little more information about if/or when it happens again, how often does it happen, what circumstances (weather, parked position and etc.).

Keep posting!
68OldGoat is offline  
post #5 of 5 (permalink) Old 08-02-2013, 10:45 PM
 
Join Date: Jun 2013
Location: VA
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dont let your car be started without reaching op temp. this leaves condensation in the exhaust, and leads to gunk building up in the motor.
06Goat88Rc is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems..... gtoearl 1964-1974 Tempest, Lemans & GTO General Discussion 21 08-31-2016 07:24 PM
Starting Problems 1974GTO 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 10 10-09-2011 01:24 PM
Starting problems after some work NEEDLEZ 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 10-07-2011 10:27 PM
Hot starting problems simmons68 1964-1974 Tempest, Lemans & GTO General Discussion 22 12-06-2010 03:38 AM
Problems With Car Starting??? ArmyRctr04GTO Service, Maintenance and Technical Discussion 22 02-23-2005 04:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome