Stereo Question - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 01-09-2005, 03:26 PM Thread Starter
 
Join Date: Dec 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Stereo Question



I think it is weird that when you turn the car off, get out and lock it with the factory remote, that the stereo stays on and keeps playing.

Does any body else have this problem, or just me.

The only thing I have done is remove the relay for the daytime running lights since I don't always want the lights on. I wouldn't have thought this would have any affect on the stereo. But I could be wrong..

Any thoughts on how to fix the stereo problem or is it normal.
VYSSUTE is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-09-2005, 03:47 PM
 
Join Date: Oct 2004
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its not normal. it should turn off as soon as you take out the key. Put the relay back in and see if that changes any thing.
Joey Waid is offline  
post #3 of 15 (permalink) Old 01-09-2005, 04:03 PM
 
bsmcall's Avatar
 
Join Date: Sep 2004
Location: Monroeville, PA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the drl relay removed and my stereo shuts off with key removal.

The wipers don't (they always continue until they park.)

Put the relay back for the drl's and if it fixes the stereo(it shuts off with key removal),
then perhaps it wasn't the drl relay you pulled???
bsmcall is offline  
 
post #4 of 15 (permalink) Old 01-09-2005, 07:09 PM Thread Starter
 
Join Date: Dec 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Put the DRL relay back in. Still the same issue.

Radio stays on no matter what. You have to physically turn it off on the stereo itself.

Any other ideas..
Cheers

Simon
VYSSUTE is offline  
post #5 of 15 (permalink) Old 01-10-2005, 10:57 PM
 
bsmcall's Avatar
 
Join Date: Sep 2004
Location: Monroeville, PA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When you remove the ignition key, there should be a definite clunk at the lock cylinder. (No clunk, lock cylinder problem).

Also, with the ignition key removed, the steering wheel should lock after trying to turn it hard. (Wheel doesn't lock, lock cylinder problem).

Try the power windows with the key removed, but the radio still on.
(Windows work, lock cylinder problem).

Hope that helps
bsmcall is offline  
post #6 of 15 (permalink) Old 01-13-2005, 10:03 PM
 
Join Date: Jan 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by VYSSUTE
Put the DRL relay back in. Still the same issue.

Radio stays on no matter what. You have to physically turn it off on the stereo itself.

Any other ideas..
Cheers

Simon

Simon,

You have a short somewhere. Time for the dealer to earn thier warrenty work.
Ross is offline  
post #7 of 15 (permalink) Old 01-13-2005, 11:38 PM Thread Starter
 
Join Date: Dec 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cheers

Thanks guys, It goes in at the end of the week. They have to fix

Stereo as posted above.

Windshield water spray not functioning.

Soft launch rattle (from the back somewhere)

Oh, ya gotta love those Aussies.

My GTO feels like a Friday afternoon factory job at Port Elizabeth. The boys could get down to the pub fast enough. Even tho, I still love my GTO.

Simon
VYSSUTE is offline  
post #8 of 15 (permalink) Old 01-21-2005, 04:49 PM
 
Join Date: Dec 2004
Location: Escondido, California
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to dctex99
Quote:
Originally Posted by VYSSUTE
Thanks guys, It goes in at the end of the week. They have to fix

Stereo as posted above.

Windshield water spray not functioning.

Soft launch rattle (from the back somewhere)

Oh, ya gotta love those Aussies.

My GTO feels like a Friday afternoon factory job at Port Elizabeth. The boys could get down to the pub fast enough. Even tho, I still love my GTO.

Simon
MY RADIO HAS BEEN DEAD SINCE PURCHASE, NO A/C,,,NO REAR WINDOW DEFOGGER,,,,NO LIGHTS ON HEATER CONTROLS,,,,AND NOW THEY SAY LONG DELAY ON RADIO?? SEEMS MORE LIKE A 64 GTO THAN A NEW ONE,,,
dctex99 is offline  
post #9 of 15 (permalink) Old 01-22-2005, 09:26 AM Thread Starter
 
Join Date: Dec 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fuse

If anyone else has this problem, turns out it is just a fuse. Dealership fixed it for me. I guess I probably should have checked that. Oh well...
VYSSUTE is offline  
post #10 of 15 (permalink) Old 01-22-2005, 08:21 PM
 
bsmcall's Avatar
 
Join Date: Sep 2004
Location: Monroeville, PA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I guess since bath tub drains swirl in a different direction in the southern hemisphere, fuses work backwards too.

N Hemisphere Blown Fuse = Won't turn ON

S Hemisphere Blown fuse = Won't turn OFF
bsmcall is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome