T/C issue.... - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-09-2015, 11:04 PM Thread Starter
 
AlanSr's Avatar
 
Join Date: Jan 2008
Posts: 390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
T/C issue....

The other day I had the Goat out and was pushing it a little bit. Anytime I went over 80mph my TC turned off and I had to restart my car to get it to turn back on.

Any ideas?
AlanSr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-10-2015, 02:39 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
May be something to do with the MAF or MAF connections. Oddly MAF problems turn off TC. No other faults?

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #3 of 8 (permalink) Old 04-10-2015, 02:46 PM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
If the ABS light comes on that will disable traction control as well.
Rukee is offline  
 
post #4 of 8 (permalink) Old 04-10-2015, 02:57 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
Ya that's why I was wondering about any other faults or CELs

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #5 of 8 (permalink) Old 04-10-2015, 05:37 PM
 
Join Date: Jul 2013
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Check the wheel speed sensors.
GotTogO is offline  
post #6 of 8 (permalink) Old 04-12-2015, 01:18 AM Thread Starter
 
AlanSr's Avatar
 
Join Date: Jan 2008
Posts: 390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm not having any other issues so far. But it happened twice and did raise a concern for me.

How do I check the wheel speed sensors?
AlanSr is offline  
post #7 of 8 (permalink) Old 04-12-2015, 09:58 AM
 
Join Date: Jul 2013
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Just look at their positioning. I had one that was a bit too far away and it gave me the TC Off message. Straightened it out and no more message.
GotTogO is offline  
post #8 of 8 (permalink) Old 04-12-2015, 11:56 AM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
The wheel speed sensors should trigger an ABS fault as well as TC off, that's why I was wondering about any other warning lights or CELs.

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Still having the same issue..... xconcepts 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 06-17-2013 10:24 PM
Issue Starting evanpatchay 2004-2006 GTO General Discussion 4 10-11-2012 02:21 PM
Anyone with this issue...? TorrrridGTO 2004-2006 GTO General Discussion 2 11-04-2007 06:39 PM
Ac Issue KenMan911 Service, Maintenance and Technical Discussion 3 06-30-2007 02:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome