T/C won't turn back on!!!!!! - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-25-2006, 05:46 PM Thread Starter
 
QSGTO's Avatar
 
Join Date: Nov 2005
Location: Houston Texas
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
T/C won't turn back on!!!!!!

The last few times I turned the T/C off to show off with a quick 2nd gear burnout, it wouldn't turn back on unless I shut the car off and restarted. It also did it once a couple of months ago. Any probable causes?
QSGTO is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-25-2006, 07:04 PM
 
johnebgoode's Avatar
 
Join Date: Oct 2005
Location: Long Island
Posts: 910
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by QSGTO
The last few times I turned the T/C off to show off with a quick 2nd gear burnout, it wouldn't turn back on unless I shut the car off and restarted. It also did it once a couple of months ago. Any probable causes?
Suggestion............Let the dealer figure it out. They're better equipped to determine why that's happening.
johnebgoode is offline  
post #3 of 11 (permalink) Old 01-26-2006, 12:58 PM
 
Join Date: Jan 2005
Posts: 3,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine would do that during a long burnout, the guys here said it was the sensors on the rear cover freaking out because you're hitting the brakes and the car (to the computer) isn't slowing down....... didn't really make any sense to me but after I tuned the car with the big cam and what not it went away.
GTODEALER is offline  
 
post #4 of 11 (permalink) Old 01-26-2006, 01:28 PM
 
Join Date: Nov 2005
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by QSGTO
The last few times I turned the T/C off to show off with a quick 2nd gear burnout, it wouldn't turn back on unless I shut the car off and restarted. It also did it once a couple of months ago. Any probable causes?
I had the same problem a few times. I plan on taking it to the dealer for a paint defect and this problem. I will let you know what they say.
jortegasr is offline  
post #5 of 11 (permalink) Old 01-31-2006, 11:43 AM Thread Starter
 
QSGTO's Avatar
 
Join Date: Nov 2005
Location: Houston Texas
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The dealer is blowing smoke up my a$$ and telling me this is normal.
QSGTO is offline  
post #6 of 11 (permalink) Old 01-31-2006, 11:46 AM
 
Join Date: Nov 2005
Posts: 700
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wow, I wish I had that problem! The dang thing comes back on like clockwork every time I restart. If it was up to me, I'd have to actively turn it ON, not turn it OFF every time I got in.
baron_iv is offline  
post #7 of 11 (permalink) Old 01-31-2006, 12:17 PM
 
Join Date: Jan 2005
Posts: 3,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by QSGTO
The dealer is blowing smoke up my a$$ and telling me this is normal.
Go to another dealership, they are screwing with you.
GTODEALER is offline  
post #8 of 11 (permalink) Old 01-31-2006, 12:34 PM
 
Join Date: Nov 2005
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by baron_iv
wow, I wish I had that problem! The dang thing comes back on like clockwork every time I restart. If it was up to me, I'd have to actively turn it ON, not turn it OFF every time I got in.
It resets when you turn the car off and then restart it. I have not had the problem again. I think it may have had somthing to do with the cold weather. I only noticed it when it was 50 somthing degrees outside.
jortegasr is offline  
post #9 of 11 (permalink) Old 01-31-2006, 12:46 PM
 
Join Date: Nov 2005
Posts: 700
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Still, if I had it MY way, it would be off by default. Sometimes I'll take off and forget that T/C is on, then I'll do something which is supposed to be cool, which will make me look like I don't know how to drive, or have an underpowered car. I really don't like having a nanny when I drive.
baron_iv is offline  
post #10 of 11 (permalink) Old 01-31-2006, 12:52 PM
 
Join Date: Nov 2005
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by baron_iv
Still, if I had it MY way, it would be off by default. Sometimes I'll take off and forget that T/C is on, then I'll do something which is supposed to be cool, which will make me look like I don't know how to drive, or have an underpowered car. I really don't like having a nanny when I drive.
jortegasr is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome