T56 Manual w/ Sloppy Linkage to 2nd Gear - Pontiac GTO Forum
User Tag List

 1Likes
  • 1 Post By svede1212
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-16-2016, 02:25 PM Thread Starter
 
Join Date: Oct 2016
Location: Allen, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
T56 Manual w/ Sloppy Linkage to 2nd Gear

I am a long time fan of Holden, and recently purchased a 2005 GTO with 71K miles. Love the car, and man what performance.. Only concern is that the linkage is a bit mushy, and real sloppy going into 2nd. I have to make a purposeful shift, or it may not engage and gears grind.

I also hear what sounds like linkage making contact under the console when I shift to 2nd, and then to 3rd.

Please let me know if you have experienced this, or have ideas.

Thank you!
Bill
wb003 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-17-2016, 05:59 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
There's really no linkage like old school. If you have the stock shifter it does have a bridge linkage from the handle to a few inches forward and pivots a free swinging shaft with a ball on the end that goes into a cup in the transmission. The stock was pretty sloppy from the get-go. Some have the shift knob shaft held with two bolts that could possibly loosen up. They should always be secured with blue Locktite.

You're going to have to pull the boot off the top at the least so you can see under it what's going on. That part is fairly easy to do. You take the little black rubber liner out of the front pocket of the console, remove a screw there and then with the arm rest box open carefully pull up from the back and work forward. There will be wires going to the traction control and windows that you can unplug. You can then pick the skirt up on the leather boot and you should see a white rubber boot under that. See if you can figure out what you have.
wb003 likes this.

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #3 of 7 (permalink) Old 10-19-2016, 08:11 AM Thread Starter
 
Join Date: Oct 2016
Location: Allen, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
svede1212, thank you very much for the reply. I have seen an image of the T56, and how the shift linkage is contained in the casing, but I do not yet understand how the shift lever can have so much slop. It also is making a contact noise under the console when I shift to 2nd.

I will pull the console lid and boot as you have described, and take a look.

Thanks again!
Bill

PS: I cannot get the horn option on when locking the doors to stop. I have tried the menu selection options, but it does not change. Should I reset all to factory settings to clear this?? I would appreciate your help with this. It is so annoying.
wb003 is offline  
 
post #4 of 7 (permalink) Old 10-19-2016, 10:45 AM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
Are you sure the locks are working? Lock it and try both doors to see if they are locked. A bad lock actuator will give horn honks when attempting to lock.

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #5 of 7 (permalink) Old 10-19-2016, 02:28 PM Thread Starter
 
Join Date: Oct 2016
Location: Allen, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey svede1212, I removed the top of the console and removed the shifter and leather boot. I could not see any issues, other than the loose T56 linkage.

I then re-attached the shifter to see how it moved, and I found that the leather cover was not allowing a full throw shift into 2nd. It barely allowed it to engage into gear.

I now have to find a way to stretch the leather, or will have to cut it...

Bill
wb003 is offline  
post #6 of 7 (permalink) Old 10-19-2016, 05:35 PM Thread Starter
 
Join Date: Oct 2016
Location: Allen, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well svede1212, you are now 3 for 3.
- I pulled the top of the console off, and pulled the shifter. I think tightening those attachment bolts helped
- The passenger door lock/unlock plunger was stuck, and the door would not lock. Once relieved, it works fine
- My shifting issue with 2nd gear was due to a tight stretched shifter boot. I looked around and happened to find Neatsfoot, that you mentioned in a later post

If you lived a little closer to Dallas, I would buy you a beer.

Thanks for your help. I am sure that it will not be the last... Take care.
Bill
wb003 is offline  
post #7 of 7 (permalink) Old 10-20-2016, 11:11 AM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
Sweet!

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What Manual/T56/M12 transmission fluid is everyone using? bigdeezs Drive train, suspension, alignment and brakes. 5 03-27-2014 10:10 AM
into 2nd gear Nate Wheels and tires 12 06-16-2010 02:06 PM
Will not go into 2nd gear? crccobra 2004-2006 GTO General Discussion 7 02-14-2007 01:34 PM
2nd Gear Grind RipTheSix 2004-2006 GTO General Discussion 2 10-03-2006 10:15 AM
2nd Gear Problems MACHINE HEAD Drive train, suspension, alignment and brakes. 14 07-26-2006 07:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome