Tick Tick Tick Tick - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-26-2007, 11:35 PM Thread Starter
 
Join Date: Feb 2007
Location: Hayward, CA
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to MonaroGuy06
Tick Tick Tick Tick

In the morning upon warming up my 06 M6, I hear a quick "tick tick tick" sound come from the rear. Sounded like rear strut mounts but not sure, it ticked again while i reversed out of my driveway and only does so when the car is not warmed up. It also won't do it unless I go in reverse while the car engine temp is still cool...
Any ideas on what this could be??
MonaroGuy06 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-27-2007, 09:02 AM
 
Join Date: Sep 2007
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my guess the reverse gear has a problem, might not be major so don't start freaking. and the extra wear and heavy cold oil ,90w when its cold is real thick creates more drag. take it to your dealer at your next service or before it goes out of warranty. let him keep it over night or weekend. let them take a look at it. it seems like most cars-pickups have a gear whine in reverse. dunno why, but the exra gear might create that much more noise
bondosGTO is offline  
post #3 of 4 (permalink) Old 09-27-2007, 07:55 PM
 
speedwrenchx10's Avatar
 
Join Date: May 2006
Location: Central OHIO
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Very possible the PCM doing a evap system test.If so you need to worry if you dont hear it cause the check engine light is on next
speedwrenchx10 is offline  
 
post #4 of 4 (permalink) Old 09-28-2007, 06:25 AM
 
Join Date: Sep 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I also have a 2006 m6-I hear a knocking sound when the car hasn't warmed up yet-usually at a red light 1/2 mile from town-when I am coasting to a stop or stopped-comes from the rear-?maybe gas tank area?
gtoman1 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome