Ticking from Engine Bay - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-05-2008, 12:45 PM Thread Starter
 
btchplz's Avatar
 
Join Date: Mar 2005
Location: Sherman Oaks, CA
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ticking from Engine Bay

I've been noticing a constant ticking coming from the engine bay when the car is cold. I tried to determine where it was coming from, and it sounds like it was coming from the front of the engine where all the pulleys are. The ticking would go away after she warmed up.

Has this happened to anyone before? Any clue as to what this could be?
btchplz is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-05-2008, 02:57 PM
 
Join Date: Sep 2005
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does the ticking increase with throttle? If you think it's an accessory, remove the belt(s) and start the car. If it's still there, its probably in the motor.
PEARL JAM is offline  
post #3 of 6 (permalink) Old 01-05-2008, 08:05 PM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
I had the same ticking, the dealer replaced the AC belt tensioner and fixed the problem.

Randy


05GTO is offline  
 
post #4 of 6 (permalink) Old 01-06-2008, 10:59 PM Thread Starter
 
btchplz's Avatar
 
Join Date: Mar 2005
Location: Sherman Oaks, CA
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The ticking sound does increase as I rev the engine. It does sound like it's coming from the belts. I'll have the dealer check it out. Let's just hope the car isn't tempermetal and decides to make a liar of me.
btchplz is offline  
post #5 of 6 (permalink) Old 01-07-2008, 02:38 AM
 
Devils3023's Avatar
 
Join Date: May 2007
Location: wayne, nj
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to Devils3023
I get a slight ticking as well on the first startup after sitting all night when it's cold outside. Goes away before I pull out the garage so I think it's probably just the push rods and lifters making noise until they get some hot oil flowing over them.
Devils3023 is offline  
post #6 of 6 (permalink) Old 01-10-2008, 06:31 PM
 
Join Date: Oct 2007
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had a ticking sound at about 10k miles. Sounded like an exhaust leak. Checked it while on ramps and it was coming from around the front of the motor. Turned out to be a bad cam shaft. Replaced under warranty and 2 weeks without the car. No problems since. Hope this isn't your problem. If you rmove the belt and it's still ticking research your dealers before taking it in. Good luck.
GTOsarge is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine code and number Question jay67fast 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 13 08-03-2007 11:34 AM
cam Q's GTO6 2004-2006 GTO General Discussion 1 10-18-2006 07:34 PM
L76 | GM's Generation IV V8 engine released in Australia 05GTO In the News 4 02-22-2006 10:10 AM
LS-2 Engine Break-In danrieke Engine Discussions 16 12-27-2005 01:43 PM
Worlds Fastest Production Car 05GTO The Lounge 15 11-07-2005 07:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome