went from 12,099 miles to 11,120 miles... - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-05-2005, 11:20 PM Thread Starter
 
Join Date: Sep 2004
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
went from 12,099 miles to 11,120 miles...

gained 980 miles after I took my 2004 in to have the cluster replaced... Drive away with a month or so off the car, in fact my oil change I did 3 weeks ago hasn't occurred yet, not for another 30 miles or so. Go figure... I'm trying to myself. What the


I didn't think it was possible to roll it back like that, how did they do that and why?
Jag Flash is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-06-2005, 10:09 AM
 
Join Date: Oct 2004
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
when the dash panel is replaced the service tech will need to program the miles back in. the new cluster will come with 0 miles on it. I work with German cars and we need to input kilometers and that transfers to miles. we can be a little of sometimes. not usually as much as yours was off. but that is good for you. even better if you did a smart buy.
MIC1008 is offline  
post #3 of 4 (permalink) Old 05-06-2005, 10:31 AM
 
GM Kid's Avatar
 
Join Date: Mar 2005
Location: Mesa, Arizona
Posts: 558
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Jag Flash
Drive away with a month or so off the car, in fact my oil change I did 3 weeks ago hasn't occurred yet, not for another 30 miles or so.
It's Ground Hog Day! If you find yourself with a serious case of deja vu over the next few days, try to use it to your advantage.
GM Kid is offline  
 
post #4 of 4 (permalink) Old 05-06-2005, 10:53 AM
 
Join Date: Jul 2004
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Heh, that happened with me when I brought mine in for a new dash when I had about 9600 on it, but I think they misread the dash (the lines were disappearing)...they put it to 8600 on me. So, now I really have over 12,000 but it says 11
79TA&04GTO is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome