Wierd bugs - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-24-2006, 05:00 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wierd bugs

After about 4k miles on my 04 I have noticed a few odd things.

today them temp guage topped out all of a sudden, had been on maybe 10 mins, maybe 50 degrees outside. Warning came on then it dropped went to normal. Tried to make it happen again it wont.

Also had the speakers justs stop, no sound from any driving down the road, turned it off, turned back on and fine.

Also had the speedo go crazy once
Taxman is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-24-2006, 05:34 PM
 
Join Date: Sep 2005
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Don't know about your speakers, but there is a bulliton to reflash your insturment cluster's operating system for those other problems. Mine did the same thing.
PEARL JAM is offline  
post #3 of 7 (permalink) Old 10-24-2006, 06:23 PM
 
Join Date: Sep 2006
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like the same issues seen here: https://www.gtoforum.com/showthread.php?t=10223

I'd take a little visit to your dealer for some TSB work
Go Dog Go is offline  
 
post #4 of 7 (permalink) Old 10-24-2006, 07:15 PM
 
Russ2005's Avatar
 
Join Date: Nov 2005
Location: Georgia
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have had the stereo turn itself off by itself on two occasions in a year. I remember a few others on this forum reporting the same thing.

I've also had "ABS failure - Traction Control Turned Off" occur twice in last 3 months. After cycling the ignition it has cleared up the error both time.

The computer in this car may be too smart for our good.
Russ2005 is offline  
post #5 of 7 (permalink) Old 10-24-2006, 07:49 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
04 I got used with 24k on it.

Im debating on going into the dealer though we arent on good terms there.

If I can make them go over all kinds of stuff and get out cheap I'll do it
Taxman is offline  
post #6 of 7 (permalink) Old 11-07-2006, 10:41 PM
 
Join Date: Nov 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Taxman View Post
04 I got used with 24k on it.

Im debating on going into the dealer though we arent on good terms there.

If I can make them go over all kinds of stuff and get out cheap I'll do it
I'VE HAD THIS SAME PROBLEM WITH MY CLUSTER PANEL ON MY 04
GTO. BUT THE PROMLEM WITH THE TEMP GAUGE MEANS THE CAR IS OVER HEATING. MY CAR IS 4K OUT OF WARRANTY AND AT DEALER SERVICE BECAUSE TWO COOLING FANS ARE OUT. THE CAR OVERHEATED IN TRAFFIC
FROM NORMAL TEMP TO RED LINE IN LESS THA 10 SECONDS. I COULD'NT PULL OVER QUICKLY. IS THAT SOMETHING THAT SHOULD BE COVERED UNDER WARRANT COMPLETELY?
SHUMPARD is offline  
post #7 of 7 (permalink) Old 11-08-2006, 05:43 AM
 
Join Date: Jul 2006
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gremlins. dam thoughs little guys. hope you get them out.
burnz is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome