A4 no third or fourth problem. - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-07-2010, 03:04 PM Thread Starter
 
Join Date: Jul 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A4 no third or fourth problem.

Got 1st and 2nd but when it shifts to third the engine will rev to infinity and fourth doesnt seem to be there either.
Any ideas?
fighting river gto is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-07-2010, 04:28 PM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
What's the fluild look/smell like?
Rukee is offline  
post #3 of 6 (permalink) Old 03-07-2010, 04:55 PM Thread Starter
 
Join Date: Jul 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fluid looked fine. Just changed it and filter last week.
fighting river gto is offline  
 
post #4 of 6 (permalink) Old 03-07-2010, 06:02 PM
 
badgoat91's Avatar
 
Join Date: Jul 2009
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
honestly man, your tranny is gone, gonna need it rebuilt, mines been rebuilt 5 times, these transmission suck and so do the people who fix them haha, most likely the clutch packs are gone. mine did the same thing everytime it goes out
badgoat91 is offline  
post #5 of 6 (permalink) Old 03-07-2010, 07:00 PM
 
jpalamar's Avatar
 
Join Date: Jul 2008
Location: Boyertown, PA
Posts: 3,765
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by fighting river gto View Post
Fluid looked fine. Just changed it and filter last week.
This would worry me. You changed it and then it broke. Def double check your fluid level, smell it to see if it burt, and make sure you put the right fluid back in.

2003 Corvette Z06 - MGW shifter, Corsa X pipe, Corsa Xtreme exhaust, Texas Speed long tubes w/o cats, PowerStop rotors/pads, Conti DWS tires, C6Z51 F&R sways, C5R headlights, tuned

04 GTO - sold
jpalamar is offline  
post #6 of 6 (permalink) Old 03-07-2010, 08:17 PM Thread Starter
 
Join Date: Jul 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tranny fluid was GM, Fluid level is fine.

Anybody got a overhaul kit they would recommend.
fighting river gto is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Drive train, suspension, alignment and brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem already mr.gto 2004-2006 GTO General Discussion 16 07-13-2008 04:03 PM
I've got a problem... Justice Service, Maintenance and Technical Discussion 11 11-01-2006 02:34 PM
C6 problem fergyflyer The Lounge 12 08-24-2006 04:40 PM
Never seen this problem before... Justice Service, Maintenance and Technical Discussion 11 01-16-2006 05:26 PM
A/C Problem Keith'sGTO Service, Maintenance and Technical Discussion 5 06-15-2005 08:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome