Alignment issue - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 11-11-2006, 03:16 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Alignment issue

I have about 25,500 on my 04 M6 GTO.

Had it since 22k, looked at the tires today front 2 tires are eaten up bad on the inside, I see belts on them, Looked fine when I got it and ok when I changed the oil about 23k. I dont recall jumping any curbs and the car isnt pulling.

I remember someone saying something about alingment issues, anything I need to be looking at here
Taxman is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 11-11-2006, 04:23 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Strut Rub. Take it to the dealer.... Try a warranty claim. If was aligned at a dealer you should be in luck. If done at an alignment or tire center, they will undoubtedly blame them.

This is a common problem reported by a host of people on this forum...

If you got this car at a dealer, they should be making this right.

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #3 of 22 (permalink) Old 11-11-2006, 06:34 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTO judge View Post
Strut Rub. Take it to the dealer.... Try a warranty claim. If was aligned at a dealer you should be in luck. If done at an alignment or tire center, they will undoubtedly blame them.

This is a common problem reported by a host of people on this forum...

If you got this car at a dealer, they should be making this right.
This is gonna be interesting, I got it at a non Pontiac dealer, wonder if I should try the one my extended warrenty is through or the Pontiac dealer
Taxman is offline  
 
post #4 of 22 (permalink) Old 11-11-2006, 08:05 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by Taxman View Post
This is gonna be interesting, I got it at a non Pontiac dealer, wonder if I should try the one my extended warrenty is through or the Pontiac dealer

IMO.... this is the approach I would use......

Go to the dealer you purchased it through and inform them of the problem. Tell them that there is a strut rub problem, and GM is aware of it and ask them how they plan on making it right.

If you have an extended warranty and you did nothing to the front end, I do believe you have new tires and an alignment coming to you.

Love to hear how you make out
.

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #5 of 22 (permalink) Old 11-11-2006, 08:19 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'll be there sometime this week to see
Taxman is offline  
post #6 of 22 (permalink) Old 11-15-2006, 07:40 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Went to the dealer I got it through, they sent me to Pontiac dealer since its under manfact warrenty still.

Said they could see where they were rubbing, tomorrow ir Fri hitting up dealer
Taxman is offline  
post #7 of 22 (permalink) Old 11-17-2006, 04:29 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Went to the dealer today, the person who approves warrenty work is out, until SOMETIME next week. They had never heard of an issue like this, they said.

They could look at it and do work on it but I might have to pay if warrenty person said it was not in warrenty, if I did that I kniw it would be out and Id be stuck paying.

Called GM, had a Mariam Garcia called me back, was going to see about getting dealership to approve it possibly get me something to drive while waiting. Waiting on a call back since 1pm EST. Also found about an Acblower issue to have looked into.
Taxman is offline  
post #8 of 22 (permalink) Old 11-17-2006, 04:37 PM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
3k miles after getting it,tires looked new then.

Passenger





Driver
Taxman is offline  
post #9 of 22 (permalink) Old 11-17-2006, 10:37 PM
 
Join Date: Jul 2005
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's not strut rub, that's front end alignment. I noticed my front tires were starting to get thin on the tread on both inside edges. I rotated from front to back after a realignment and now should be able to go to about 40,000 mi. before tire replacement. -Jim
Cottonfarmer is offline  
post #10 of 22 (permalink) Old 11-18-2006, 07:11 AM Thread Starter
 
Join Date: Dec 2005
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Spoke with someone at another dealer, they had seen car had been in approx 4 times with the previous owner for front end issues.


Had the same thing with my 95 impala when I had it could never get or keep it in alingment

Last edited by Taxman; 11-18-2006 at 07:14 AM.
Taxman is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Drive train, suspension, alignment and brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome