Clunk at Start up? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-24-2010, 01:08 PM Thread Starter
 
Join Date: Dec 2009
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Clunk at Start up?

hay gang,
been looking over older posts and can't find my problem. I have an 05 auto and at cold start ups (not always) I get a slam as if I've been rear ended by a Hummer! This is a total drive train bang, its loud and very intense. What is going on?
pags20 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-25-2010, 01:00 PM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Just starting the engine and not doing anything else and it makes this noise??
Rukee is offline  
post #3 of 5 (permalink) Old 07-25-2010, 03:02 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
At start up? Or when you put it in gear first thing after start up? If the tranny is banging when you put it into gear check the fluid level.



GM4life is offline  
 
post #4 of 5 (permalink) Old 07-26-2010, 02:05 AM
 
Gunslinger's Avatar
 
Join Date: Jan 2010
Location: Southern California
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have an 06 w/auto and I experienced something much less sever a few times upon start up. Its as if the car bucks forward a little when you start it. Only happened 2 times in 2 years so I didnt give it a whole lot of thought. Sounds like you got it bad. Cant really think of what would allow it to happen, feeles like the car gooses into gear for a split second and is held by the park lever.
Gunslinger is offline  
post #5 of 5 (permalink) Old 07-26-2010, 05:55 PM Thread Starter
 
Join Date: Dec 2009
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey gang, gunslinger hit it on the head. It's as if at start up the tranny trys to jump into gear and it has a slight lunge forward. All fluids are good and yes Rukee it's at start up but only when it's cold.
pags20 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Drive train, suspension, alignment and brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Front end clunk 2006BlueGoat Drive train, suspension, alignment and brakes. 6 10-22-2008 04:00 PM
Tranny clunk mynameiswazy Service, Maintenance and Technical Discussion 5 08-12-2007 08:38 PM
Yet another clunk tano Drive train, suspension, alignment and brakes. 5 10-01-2006 02:33 PM
T-56 Trans Clunk RipTheSix 2004-2006 GTO General Discussion 5 08-15-2006 09:40 PM
clunk when power shifting '04 Txgoat Service, Maintenance and Technical Discussion 19 12-16-2005 08:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome