Dealer replaced differential today - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 12-16-2005, 12:05 AM Thread Starter
 
cat1055man's Avatar
 
Join Date: Nov 2005
Location: Knoxville, TN
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dealer replaced differential today

'05 owners....I had the diffential whine issue. Picked the car up today after dealer replaced the differential. The whine is greatly reduced. There is still a very faint whine 40-50mph under light decelleration. Also the back lash seems to be reduced. I am pleased with the replacement differential, most would not even notice any noise, I think I am probably just super sensitive to any rearend noise due to having the whine issue and diff. replacement.
If you have noticable rearend whine you can take your car to the dealer, Pontiac has a program to correct the problem...they replace the entire Differential assembly. If the problem exists it will likely happen at 40-50mph under light acceleration and/or deceleration.

2005 GTO, M6, Quicksilver / Black
2003 GTP, Silver / Black, 3.4" Pulley
1994 Z-28, Red, M6, Hotcam, SLPs, Tune
1994 Z-28, Red, M6, stock
1994 Cadillac STS
cat1055man is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 12-16-2005, 12:29 AM
 
04gtolover's Avatar
 
Join Date: Feb 2005
Location: dfw tx
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have an 04 and had mine replaced for whine on off throttle. Couple thousand miles later whines worse with the foot on the gas.
04gtolover is offline  
post #3 of 23 (permalink) Old 12-16-2005, 06:55 AM
 
Join Date: Jul 2005
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine was replaced as well. Whine was TOTALLY eliminated.
Pennsylvania Goat is offline  
 
post #4 of 23 (permalink) Old 12-16-2005, 08:13 AM
 
johnebgoode's Avatar
 
Join Date: Oct 2005
Location: Long Island
Posts: 910
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine is on order through dealership. Now its just a waiting game......!!

johnebgoode is offline  
post #5 of 23 (permalink) Old 12-16-2005, 08:41 AM Thread Starter
 
cat1055man's Avatar
 
Join Date: Nov 2005
Location: Knoxville, TN
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by johnebgoode
Mine is on order through dealership. Now its just a waiting game......!!
It took 2 months to get mine in. I plan to run it 500-700miles and then drain the gear oil. The GM synthetic gear oil and additive is expensive but I think an oil change after initial break in is a good practice because when gears break in they generate fine metal particles as the teeth polish the contact areas...just my opinion

2005 GTO, M6, Quicksilver / Black
2003 GTP, Silver / Black, 3.4" Pulley
1994 Z-28, Red, M6, Hotcam, SLPs, Tune
1994 Z-28, Red, M6, stock
1994 Cadillac STS
cat1055man is offline  
post #6 of 23 (permalink) Old 12-16-2005, 08:54 AM
 
Join Date: Oct 2005
Posts: 1,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 04gtolover
I have an 04 and had mine replaced for whine on off throttle. Couple thousand miles later whines worse with the foot on the gas.
Take it back. That just means they got a differential that was not laser set. All of the new replacements will be set properly, which means that it should completely eliminate the whine.
dealernut is offline  
post #7 of 23 (permalink) Old 12-17-2005, 09:11 AM
 
Join Date: Aug 2005
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How many 05 GTO's have the diffential whine issue? 50%

What is the root of the whine?

I have 900 miles on my GTO no whine as of yet.
NT91 is offline  
post #8 of 23 (permalink) Old 12-17-2005, 09:25 AM
 
Join Date: Oct 2005
Posts: 1,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by NT91
How many 05 GTO's have the diffential whine issue? 50%

What is the root of the whine?

I have 900 miles on my GTO no whine as of yet.

It was described to me by our GM rep. That the manually set rings in the differential are not set properly and they vibrate against each other. That causes the whine and eventually ends up hurting the rear end.

This guy normally is spot on with his information, but I had a hard time believing that our rearend would vibrate like that.

Anyways he went on to say that the new differentials are set with a laser guided machine and they are always perfect.
dealernut is offline  
post #9 of 23 (permalink) Old 12-17-2005, 10:05 AM
 
Join Date: Jul 2005
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by NT91
How many 05 GTO's have the diffential whine issue? 50%

What is the root of the whine?

I have 900 miles on my GTO no whine as of yet.
Noisy pinions.
Pennsylvania Goat is offline  
post #10 of 23 (permalink) Old 12-17-2005, 12:12 PM Thread Starter
 
cat1055man's Avatar
 
Join Date: Nov 2005
Location: Knoxville, TN
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by cat1055man
'05 owners....I had the diffential whine issue. Picked the car up today after dealer replaced the differential. The whine is greatly reduced. There is still a very faint whine 40-50mph under light decelleration. Also the back lash seems to be reduced. I am pleased with the replacement differential, most would not even notice any noise, I think I am probably just super sensitive to any rearend noise due to having the whine issue and diff. replacement.
If you have noticable rearend whine you can take your car to the dealer, Pontiac has a program to correct the problem...they replace the entire Differential assembly. If the problem exists it will likely happen at 40-50mph under light acceleration and/or deceleration.
UP-DATE...CRAWLED UNDER THE CAR TODAY TO LOOK AT THE NEW DIFFERENTIAL INSTALLATION. ONE OF THE MOUNTING SOCKETS, CAST INTO THE REAR COVER, FOR THE R.H. SPEED SENSOR IS DAMAGED. LOOKS LIKE THE UNIT WAS DROPPED OR DAMAGED IN SHIPMENT, THE SPEED SENSOR IS MOUNTED AND FUNCTIONS BUT THE BROKEN CAST COVER IS NOT ACCEPTABLE. DIGITAL PHOTOS HAVE BEEN E-MAILED TO THE SERVICE MANAGER. I WILL FIND OUT WHAT NEXT STEPS ARE NEXT WEEK.

2005 GTO, M6, Quicksilver / Black
2003 GTP, Silver / Black, 3.4" Pulley
1994 Z-28, Red, M6, Hotcam, SLPs, Tune
1994 Z-28, Red, M6, stock
1994 Cadillac STS
cat1055man is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Drive train, suspension, alignment and brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome