Lsd ? - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-19-2010, 08:01 PM Thread Starter
 
04torridm6's Avatar
 
Join Date: Oct 2008
Location: McConnellsburg PA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Lsd ?

I have a question about my LSD. Everytime i bring the car off on a paved road it lays beautiful posi marks, but if i go to the track and do a burn out on the other side of the water box it will mono track or switch wheels. What is going on with it....i know to get off the gas if it starts the mono-track crap or i will smoke the lsd clutch. The car looks straight in lane too? I rev to 2500 rpm start the burn out and when i bring the rpm's up it mono-tracks or switches wheels. Confused????
04torridm6 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-20-2010, 07:19 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Fluid swap with new FM?
Rukee is offline  
post #3 of 11 (permalink) Old 05-20-2010, 07:55 AM
 
jpalamar's Avatar
 
Join Date: Jul 2008
Location: Boyertown, PA
Posts: 3,765
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First thing I would do is fluids. I used RP 75-140 because it is local and already has the FM. You will need 2 quiarts because I belive the diff takes 1.7q or so to fill. Also the fill plug on it is massive. I didn't have a socket or adjustable wrench big enough. I sware its 30mm+. Ended up getting a big a adjustable though.

I was torn between fluids though because my owners book says 75-140 but the new GM part number call for 75-90... I stuck with 140 and have no issues.

2003 Corvette Z06 - MGW shifter, Corsa X pipe, Corsa Xtreme exhaust, Texas Speed long tubes w/o cats, PowerStop rotors/pads, Conti DWS tires, C6Z51 F&R sways, C5R headlights, tuned

04 GTO - sold
jpalamar is offline  
 
post #4 of 11 (permalink) Old 05-20-2010, 05:50 PM Thread Starter
 
04torridm6's Avatar
 
Join Date: Oct 2008
Location: McConnellsburg PA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks guys think i will try a fluid swap and see if that helps!
04torridm6 is offline  
post #5 of 11 (permalink) Old 05-20-2010, 10:36 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I wouldn't do LSD if I were you.



GM4life is offline  
post #6 of 11 (permalink) Old 05-21-2010, 04:10 PM
 
Join Date: Mar 2010
Location: BHAM,AL
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lsd

Quote:
Originally Posted by GM4life View Post
I wouldn't do LSD if I were you.
ON THE SUBJECT OF DIFFERENTIAL, ARE THERE ANY AFTERMARKET GEAR-DIFF. SET UP'S OUT THERE? IN CHECKING THE ''BIG NAME'S'' STRANGE, TOM'S ECT. ICAN'T OR HAVEN'T FOUND ANY THAT HAVE A 3.73 OR HIGHER RING AND PINION OR POSI UNIT'S OR ANYTHING GTO. ANY HELP APPREACIATED, BILL
AUTOSLIM50 is offline  
post #7 of 11 (permalink) Old 05-21-2010, 04:43 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've posted that info in many threads before.



GM4life is offline  
post #8 of 11 (permalink) Old 06-05-2010, 08:12 PM Thread Starter
 
04torridm6's Avatar
 
Join Date: Oct 2008
Location: McConnellsburg PA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Tested the fluid swap tonight and once again it put posi marks when i did a burn out on the road but when did a doughnut in the parking lot it was mono track! then tried hard acceleration and it was mono. So i guess the LSD is messed up. Off to the shop it will go and hopefully a new rear. Guess the extended warranty was a good idea after all
04torridm6 is offline  
post #9 of 11 (permalink) Old 06-05-2010, 09:07 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its common for this rear. I think GForce1320 has a spring kit for our LSD's to help that situation.



GM4life is offline  
post #10 of 11 (permalink) Old 06-06-2010, 10:18 PM
 
06goatm6's Avatar
 
Join Date: Dec 2008
Location: Western NY
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same type problem with mine, It spins both straight on the street, but anything sideways around a corner it likes to spin just one. It was under warranty so I took it it, they replaced the entire diff, axle housing as an entire assembly, it still does the exact same things it did before. Im convinced its the type of limited slip this rear end uses and personally i think it sucks, The auburn type posi in my 94 firebird worked flawlessly all the time, always two wheels, i could do donuts all day in the that car, wet or dry.

06 GTO IBM 408 Stroker-Sold
06 Corvette, Supercharged 607whp, RPM trans and Diff, RPS twin disc, Z06 susp, Dewitts Rad, Custom Fuel system
06goatm6 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Drive train, suspension, alignment and brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help locating posi/LSD rear end GroundHog 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions. 10 03-19-2010 06:53 PM
GTO with an LSD problem?? twolf Service, Maintenance and Technical Discussion 3 03-28-2005 11:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome