Dashboard issue with tail light LED install - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-02-2013, 10:57 PM Thread Starter
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dashboard issue with tail light LED install

Put in my depo tail lights today along with LEDs. Everything seemed to be working great but I noticed when driving home that my gauges would illuminate whenever I would press the brake.

These are the LEDs I got for my brake lights

1157 CAN Bus LED Bulb - Dual Intensity 26 SMD LED Tower | S series | Specialty & Automotive | Universal LED Bulb Finder | Super Bright LEDs

And this is a video of the problem I'm having

video-2013-04-02-22-36-38.mp4 Video by transamws6_97 | Photobucket
6LGTO is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-03-2013, 05:11 PM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Welcome to the forums.
I'd say you have some wires crossed as I see the front marker lights lighting up too. Probably have the brake light and running light wires connected backwards at one of the taillights so when you step on the brakes it's back feeding to the dash and front lights.
Rukee is offline  
post #3 of 7 (permalink) Old 04-03-2013, 09:04 PM Thread Starter
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks Rukee. I actually went out during lunch and put incandescent bulbs back in the tail lights and it works normal now. I'll chalk it up to needing load resistors even though the bulbs are supposed to have resistors built in. So I have two load resistors en route. Hopefully this solves the problem so if someone else runs into this they'll know what to do.
6LGTO is offline  
 
post #4 of 7 (permalink) Old 04-08-2013, 05:07 PM Thread Starter
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well just installed the 6 ohm load resistors and still having the same problem. So the incandescent bulbs will go back in. Having the LED tail lights just isn't worth the hassle to keep messing around with it.
6LGTO is offline  
post #5 of 7 (permalink) Old 04-09-2013, 02:47 PM
 
Join Date: Jan 2013
Location: Ohio
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Are they really that much better anyway?
Metallifan is offline  
post #6 of 7 (permalink) Old 04-09-2013, 03:05 PM Thread Starter
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
not really. Since I went with the black and clear depos with no red in the tail I was just wanting it to be clear when the light wasn't lit instead of the red of the bulb lens causing there to be some red. I contacted superbrightled today and they said my issue is common with non CAN Bus vehicles using CAN Bus lights, so apparently our vehicle won't work with this type of bulb even though they list it on their website.
6LGTO is offline  
post #7 of 7 (permalink) Old 08-28-2014, 08:57 PM
 
Join Date: Oct 2012
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bump** sorry to bring up an old thread, but iam having the same problem with my 06

2006 m6 phantom black GTO:
kooks long tube headers
kooks cat-less mids
bassani cat back
ripstick
lingenfelter intake
BMR drag Bags
The Black Mongoose is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
red LED interior install mriley Interior Discussions 2 05-26-2011 08:11 AM
LED Tail Lights on 1967 GTO HELP!!! jhatch401 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 8 05-26-2010 07:24 AM
How to change a dashboard light on a 66 F-RICE 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 2 07-26-2009 09:42 PM
Help with LED tail lamp reverse and blinker bulbs. Copasetic Exterior Discussions 1 01-15-2009 07:31 PM
Possible LED tail light fix AlanSr Service, Maintenance and Technical Discussion 1 02-02-2008 09:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome