Electrical issue - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-29-2012, 10:44 AM Thread Starter
 
Join Date: Jun 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Electrical issue

I face from time to time an issue where the car almos shut of and the rpm fluctuate between 800 to 100 so rapidly. My car runs alot of electronics such as amps and xenon lights . I was with Mr friend yesterday to diagnose the problem and we have discovered that this happens when the 2nd fan kicks on. And we have found that the MAF voltage drops from time1.45v to 0.25v. Someone suggested to trace the grounding of my electronics. Another suggested to wire more grounding cables all oover the chassis. Lately some said that i have to put an after market alternater . What do u think. Could someone help?

yesterday I ran couple of diagnosis yesterday since i was off. now the problem happens when ever i put extra load at car.. weather fan, Xenon light,, and even sometimes when the bass hit.... I even now know how to simulate the problem. Start the car let it run for couple of minuties until the fan kicks in. If it doesn't happen just have to put the Xenon on, if it doesn't happen just put the AC on. In the past such thing used to happen every like 5 months... then it started to happen more fequantly. Now i can simulate this everyday ... I'm thinking to upgrade the big 3 wires and also get a new 180 amp aftermarket alternator from powerbastards.com. i'm guessing the stock Mitsubishi won't keep up with the 2 400W amps, two big subs, and two xenon head lights and some internal lighting

This is the Alternator Alternator | PowerBastards.com


what do you think???
gtatransam88 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-02-2012, 02:42 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
Step #1 with any electrical gremlins on these GTOs is the BCM wires behind the glove box. They rub through. I'm sure there's a sticky on the forum somewhere about it. The tune has features for different idle settings for when the fans are running. Have you done any motor mods or tuning to it?

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
69 GTO Electrical Issue 69PMDGTO 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions 4 02-07-2012 04:41 PM
Electrical issue amdoverclocker Service, Maintenance and Technical Discussion 12 09-12-2011 06:53 PM
Electrical Issue ty367050 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 4 10-21-2010 04:27 PM
Need Help, Odd Electrical Issue After HID install fleshmcfilth123 2004-2006 GTO General Discussion 4 06-14-2010 02:45 PM
starter or electrical issue zomowiec Service, Maintenance and Technical Discussion 2 04-11-2008 12:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome