problem with the radio, looking for input - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-16-2015, 01:57 AM Thread Starter
 
Join Date: Oct 2012
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
problem with aftermarket radio after new battery install

so i had to have a new battery installed the other day. now my after market radio (kenwood 9980hd) wont work, all it does is flash on and off every 10 sec or so. Would this have to do with that stupid code for the radio that everyone looses/misplaces??

if it is, since this wasnt happening pre-battery swap, what are your thoughts on installing the factory radio, trying to mess with this code, and then swap the after market radio back in??

if i should try this (the above) how do i enter the code into the radio?? do put it in, then it asks for the code on start up, or is there a menu to go into??

are there other things i could look for that would rule the code problem out; certain light flashing or wont turn on, or could it even show up and entered on my kenwood headunit??

2006 m6 phantom black GTO:
kooks long tube headers
kooks cat-less mids
bassani cat back
ripstick
lingenfelter intake
BMR drag Bags

Last edited by The Black Mongoose; 02-16-2015 at 07:52 PM.
The Black Mongoose is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Blaupunkt radio system problem goatsmom Interior Discussions 4 04-30-2012 09:23 AM
Radio problem Gto Girl 2004-2006 GTO General Discussion 3 11-03-2008 08:06 PM
Problem with radio sutliffhl21 Interior Discussions 4 05-31-2006 01:43 PM
Radio Problem 84racebird Service, Maintenance and Technical Discussion 6 06-22-2005 02:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome